Speak EV - Electric Car Forums banner

1 - 20 of 85 Posts

·
Ampera aka IGOR
Joined
·
3,287 Posts
Discussion Starter #1
I've had a rake through the old posts, stuck in a comment or two about this but no response yet. Some time ago I stopped receiving email alerts to topics I was following. Each time I opt to follow a new topic I choose to be notified by email of any new posts but nothing comes through. I have checked the settings that I can find and all seems okay. can @Admin shed any light on this or help me? I am using a btinternet email address if anyone knows of them blocking forum posts. I had this on another forum going to a 1and1 email address but changed that to my BT one and all there works fine.
 

·
Ampera aka IGOR
Joined
·
3,287 Posts
Discussion Starter #3
Hi Kevin. Yes, it's still an issue. One of the newer topics I am 'Watching' is in 'First Generation Ampera and Volt' with the topic 'DRL glitch'. An older one, in the same forum, is '40 mile club' which has been running for some time and I used to receive notifications of any updates. Thanks.
 

·
Premium Member
2019 Leaf 40
Joined
·
6,402 Posts
I think it's changed so that you only get notifications for threads when you aren't active on the site. It used to always send an email. Now it just does the notifications in the alert drop down most of the time. I only get the very odd email coming through now rather than loads.
 

·
Administrator
Joined
·
436 Posts
There are 2 emails that I would like you to make sure are either marked as safe, or not marked as spam, in your email. Depending on your email, you may have 1 or both of these options, or neither.

[email protected]
[email protected]

If that doesn't help, do you have an alternate email address we could test with?

Kevin
 

·
Premium Member
2019 Leaf 40
Joined
·
6,402 Posts
They’re not going into my spam folder as I can check it.

Have you checked the server logs to make sure they’re being sent? Are there any bounce messages in the email logs?
 

·
Administrator
Joined
·
436 Posts
I would need to put in a request to get that checked, so I wanted to double check some things first. Requests are answered first come first serve, so I wanted to confirm whether the issue is with the emails being sent, or your accounts specifically.

Kevin
 

·
Ampera aka IGOR
Joined
·
3,287 Posts
Discussion Starter #9
Hi Kevin, I too regularly check my spam folder and have not received anything there either. I have another email address that I can change to however when I used it on another forum emails stopped coming through for some reason and I was unable to change it back myself as I could not receive the confirmation emails to respond to. If I know that a manual change back to my BTInternet email address can be completed by someone there then I can change my email address to this second one to try that.

@srichards by chance are you with BTInternet as well?
 

·
Registered
Joined
·
1,950 Posts
Same here for anything I get tagged in.....

Used to come through as an email and a notification on tapatalk.

Sent from my SM-N950F using Tapatalk
 

·
Registered
Joined
·
2,861 Posts
As I mentioned on a previous thread on this subject, the emails sent by the site all have the source address:

[email protected]

However, the domain dweb36.dal.verticalscope.com does not exist (indeed dal.verticalscope.com doesn't exist).

So any mail server that does any kind of source address verifcation will bounce these.

This should be a trivial fix for the administrators.
 

·
Premium Member
2019 Leaf 40
Joined
·
6,402 Posts
The old emails used to come from something like [email protected]. Far more sensible from address to have anyway.

Found one in my spam folder, this is header info:

0.0 NO_DNS_FOR_FROM DNS: Envelope sender has no MX or A DNS records * -1.0 RCVD_IN_DNSWL_NONE RBL: Sender listed at dnswl.org – E-Mail Reputation – Protect against false positives, no * trust * [174.36.49.240 listed in list.dnswl.org] * 1.0 SURBL_BLOCKED ADMINISTRATOR NOTICE: The query to SURBL was blocked. * See DnsBlocklists - Spamassassin Wiki * for more information. * [URIs: speakev.com] * 1.5 BAYES_60 BODY: Bayes spam probability is 60 to 80% * [score: 0.6147] * 0.0 HTML_MESSAGE BODY: HTML included in message * 0.4 RDNS_NONE Delivered to internal network by a host with no rDNS

Complete failure of someone to set up the forum properly after the hand over basically.
 

·
Registered
Joined
·
1,785 Posts
Not just Email notifications, it appears the password reset is not sending email, or its not to me, @Admin I've lost the password on my tablet and whilst the desktop is fine I can not get logged in on tablet :(

Spiny
 

·
Ampera aka IGOR
Joined
·
3,287 Posts
Discussion Starter #19
I had the same issue @Spiny however trial and error and I eventually got the right one. If they limited it to a three tries I would be locked out. I think it is all emails going out or they are being refused by the recipient's servers.
 
1 - 20 of 85 Posts
Top