Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1 (Edited)
Hi all! Noticed that our brand new Golf GTE displays the following light when the ignition is activated (along with the usual depress brake, airbag info lights, etc...)



Curiously however, it disappears when the car is fully turned on in any mode. This behaviour is regular and consistent.

We've also generated a Vehicle Health Report through Car-Net and everything checks out.

Any ideas why this could be happening?
 

·
Registered
Joined
·
222 Posts
Don't all car warning lights come on in orange and red at start up in all cars? Just self diagnosis. Only if they are red or orange and stay on is there a problem? Doesn't sound worrying at all!
 

·
Registered
Joined
·
39 Posts
Well normally it goes on to check if the inside warning lights work. Then the engine warning stays on so you know the ignition is off so you don't just start rolling thinking the engine is on. In a normal petrol car you can hear the engine. But in this one i made the mistake way too often, putting it in reverse rolling out of the parkinglot and realising the engine was off starting to role. And yes there is the ready light but noticing something missing is not something humans are good at. Hope this is what explains it. If not i hope someone has the right awnser.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Don't all car warning lights come on in orange and red at start up in all cars? Just self diagnosis. Only if they are red or orange and stay on is there a problem? Doesn't sound worrying at all!
Ah, is that right? This is the only light that illuminates, other than ‘expected’ lights like the parking brake, airbag, etc...
 
1 - 4 of 4 Posts
Top