Speak EV - Electric Car Forums banner

1 - 11 of 11 Posts

·
ZOE Q210 Oct'13
Joined
·
570 Posts
Discussion Starter #1
This was installed a few weeks ago in the car park behind Sainsbury's. It has AC, CCS and Chamedo with 2 parking bays. I'm told that it has a 100A 3-phase supply.

The first time I used it, there was a BMW already charging, but it let me go through the connection procedure, then said that charging would start when power is available. When I returned, about 20 minutes later, the BMW had gone and my ZOE was charging at the full 43kW rate (judging by the % increase). I was very happy with this as it's currently free, and you get an hour's free parking while charging.

The next time I tried, about a week later - BCI. I tried reconnecting a couple of times, but no go.

I tried again a few days later, but BCI again.

At this point, I contacted Engenie. The initial reply was that the charger had been checked and all was OK, so it must be a problem with my ZOE. I persevered and eventually we came to an agreement that I would try the charger while an engineer monitored it remotely. It BCI'd again and did not produce any useful information. So I spoke directly to the engineer, and explained about the ZOE being particularly picky about earth impedance. I don't think he really believed me, but he said he would take it up with the manufacturers in the Netherlands (who were on a bank holiday). He did admit that there had been a few 'failed to charge' on the AC side, so I suspect that some other ZOEs had tried.

I then spoke to the Managing Director, Jeremy Littman, with whom I'd been in email contact. He was still suspecting the car, but I pointed out that it had managed a charge on this charger a few weeks ago, so it was more likely that the earth impedance had changed since the first charge, (possibly as we haven't had much rain since). I asked him how much longer the charger would be free; he said it would be about another 6 weeks and that then it would be charged by the kWh. As we were talking, a BMW i3 turned up and started charging, so I agreed to repeat the procedure from my first successful charge. When the BMW charge rate started to throttle down, the charger enabled the AC side, but the ZOE BCI'd again. I had an interesting chat with the BMW owner while waiting.
 

·
Co-author of CanZE. Q210 nov 2013
Joined
·
4,388 Posts
@andyfras If you feel confident enough I could probably send you an untested, unsigned APK file of CanZE (giving you all sorts of "this might damage your device" messages) that includes screens with harmonics graphs and earth impedance.
 

·
Registered
Joined
·
1,956 Posts
That rapid charger's been there for over a year now, not a new install. I've certainly seen several AC vehicles happily using it (mostly plug-in hybrids, not drawing large currents). Could just be the Zoe being picky about the earthing, which leads me to wonder how a rapid charger got installed without a decent earth.
 

·
ZOE Q210 Oct'13
Joined
·
570 Posts
Discussion Starter #7
I only became aware of it with a publicity launch about a month or so ago. It's not a car park I use very often.
 

·
Registered
Joined
·
991 Posts
I b
That rapid charger's been there for over a year now, not a new install.
I beg to differ, it was installed in October 2016 and went live the following month.

And hi Andy, I've seen a couple of Zoe's in the local area, look forward to buying into you at the charger one day!
 

·
Registered
Joined
·
516 Posts
Aren't there supposed to be another 2 somehere? As said above there was a launch event and that photo showed 2 units. This carpark has 1 unit.
 

·
Registered
Joined
·
784 Posts
I use their Nantwich, Congleton, and Wilmslow chargers occasionally. I've never had any issues. The only odd thing is that they've been weeks away from introducing tariffs for over a year now. Each time I go to use them, I'm pleasantly surprised to find that they're still free.

I would offer to test, but Fleet is way too far away.
 

·
ZOE Q210 Oct'13
Joined
·
570 Posts
Discussion Starter #11
I had an email from the Engenie Managing Director, Jeremy Littman yesterday to tell me that they had found a problem with the earth on the Fleet charger. So I gave it a try today, and it now charges my ZOE (32% in 10mins), and it's still free. :)
 
1 - 11 of 11 Posts
Top