Speak EV - Electric Car Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
9,328 Posts
You can try shutting the car down in the normal way. Getting out and closing the doors, locking them with the key and waiting a short while (minute or so) then starting again.

This has been known to clear some faults.
 

· Registered
Joined
·
9,328 Posts
Ah! May be that is perhaps one reason why I haven't had the orange light issue. I always use the fob to open the charge door. I got fed up with it sticking all the time that I don't waste my time using the button inside because 9/10 times it sticks in spite of using silicon lubricant spray.
 

· Registered
Joined
·
9,328 Posts
AAAGH! I have finally been afflicted by the dreaded orange malfunction light! I was beginning to feel left out :)

It was accomapnied by the message "Service High Voltage Charging System".

Apparently it might just be a cooling fluid level thing - funny message if it is.

Booked into dealer Thursday.
 

· Registered
Joined
·
9,328 Posts
They have found a leak in the main battery cooling resulting in low coolant level... hence the warning :)

They have kept the car to resolve the issue and arranged a hire car from Enterprise for me although I have been told I have to pay the £12.50 per day collision damage waiver which I think is a bit of a cheak given it is a warranty claim but there you go.

More when I hear more myself.
 

· Registered
Joined
·
9,328 Posts
I got a call today from the dealer who said that there was a small leak which they were able to fix but there was also some electroc warnings that needed resetting. They reset the electronics (don't know what as the mechanic left early) and they applied a couple of updates and a recall for the charge port door (presumably to stop it sticking?). Got it back this afternoon.

Can't argue with that.
 

· Registered
Joined
·
9,328 Posts
Pro-Ampera said:
I hope it was fully charged when you collected it :?:
ROFL!!!!

I have never had the Ampera charged when I take it to the dealer. I have a 50 mile each way trip to the dealer and so it is always empty. The first time I mentioned it but they say they don't have anywhere they can leave it plugged in without blocking a service bay. I could see that but nonetheless, it does leave a rather sour taste in the mouth.
 

· Registered
Joined
·
9,328 Posts
proddick said:
The Swindon dealer charged my car when it had the first service - it was collected and returned and used no petrol.
That is excellent. How long will it take for the other dealers to realise that this is the whole point of buying an Ampera :) I am glad it is happening somewhere at least :)
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top