Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

was using a rapid BP Polar charger yesterday and after 10 minutes it would stop charging and say “error in communication, ensure car turned off” it did this 4 separate occasions and car was definitely turned off. Any help welcome.
 

·
Registered
2016 Nissan LEAF SL
Joined
·
1,103 Posts
Polar chargers have terrible software. They aren't especially reliable. Depending on what car you have, try visiting another, more reliable charger. Maybe an Instavolt? Try charging there. If all is fine, put it down to their terrible chargers. If you get the same again, then you might want to speak to your dealer about a possible fault with the car.

I don't suppose you were trying to turn the car on while charging to get the climate controls working or anything like that?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi, I have a Peugeot 208. My first electric vehicle, and no car was completely off.
Thanks for the advice.
 

·
Registered
2016 Nissan LEAF SL
Joined
·
1,103 Posts
Definitely give it another try elsewhere. You'll find what chargers reliably work for you. Generally you'll find Polar and Ecotricity to be hit and miss. Instavolt and Engenie are typically good networks to try out for a car like yours.

Download an app called Zap Map for your phone to help locate them. Rapid chargers are marked in pink on the map. Hopefully you'll find other options in your area.
 
1 - 4 of 4 Posts
Top