Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Have recently experienced this warning whilst driving normally, the Mitibushi Dealership tells me that it is related to 1. Irregular Tyre Pressure 2. Incorrect tyres fitted 3. Inconsistent driving surface causing different rotation of wheels.
Sounds easy pump up tyres to correct pressure ensure all tyres are the same and don't drive on dodgy ground. No more warnings!
Not that easy. Had three warnings over a two week period arranged re-check with dealer (had to wait four weeks for appointment) then drove for four weeks without a warning prior to the vehicle being inspected. Dealership unable to convince me that what they are saying is correct as nothing was changed on the car in the four weeks prior to the second check. Why no warning every time I drive? I think there is more to this!
Any others had this?
 

·
Registered
Joined
·
1 Posts
Are you sure the EV service message required is to do with tyre? I have that message a few times when I start the car, and the car just dead (not starting). Then I waited a few seconds, and the car started ok. It happened every few months.
 

·
Registered
Joined
·
2 Posts
I had a similar problem when I replaced 2tyres on the same axle. It was ok for a few months then threw the error mentioned. It seems after a time the system does not like different diameter wheels as it cannot adjust it’s motor control to suit.
Changed the two older tyres and .. voila all good


Sent from my iPhone using Tapatalk
 

·
richi.uk
Joined
·
71 Posts
"EV System Service Required" is a catch-all display to tell you there's one or more diagnostic trouble codes stored. You need a dealer or well-equipped independent to read the codes and diagnose the problem.

Mismatched tyres is indeed one possible reason, but there are literally hundreds of other possible failures it could be. For example, my MY2014.5 threw codes when cold-starting, which we finally tracked down to mismatched firmware—when a dealer did the "spark plug" recall, they only reflashed one of the two ECUs, because they misread the instructions [see this thread for more info].
 
1 - 4 of 4 Posts
Top