Speak EV - Electric Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi,
I was an Ampera pioneer and couldn't wait to get the car. I love the way it drives and the concept.
Having driven quality cars for years, I was a bit concerned about Vauxhall (and American) quality at that top end price.
I have had the car 2 weeks and my fears are being confirmed.
The car was delivered with a soaking wet driver's foot well. The garage couldn't find a leak, but said the door aperture seal had been badly fitted in the factory, and they had refitted it propery. It hasn't dried out yet so I don't know if they cured it.
Also the shift lever doesn't always connect in PARK and won't allow the doors to lock without getting back into the car and nudging it forward. The garages advice? - be more firm with it.
Now today, the reversing camera has stopped working properly. In my garage or a dark car park, it doesn't light up.
Sometimes, outside in daylight, it will light up. It all seems a bit fragile.

Anybody else experienced any of these problems?
 

·
Registered
Joined
·
8,106 Posts
Hi and welcome to the forum.

I am sorry to hear about your problems. regardless of who is at fault it is always hugely disappointing when this happens.

I haven't heard of these issues from anyone else but if anyone else has had anything similar hopefully they will say so.

From your description of the reversing camara issue I am not clear if it is the camera not working or the reversing light not coming on? The reason I ask is that I have noticed that the reversing camera at night relies on the reversing light to illuminate the area behind the car. If there was an issue with the lever regarding Park I had the thought that it might also have a problem in Reverse stopping the reversing light from coming on and making it look as if the camera wasn't working properly.

This is just a thought. You may have ruled this out already and I may be way off base but I thought I would mention it...

Please let us know what you are doing to get these issues resolved and how it is going. With such a new model of car and with this new technology I am certain we are all interested in every issue that comes up.

I hope these issues are resolved quickly.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
No, the reversing light is working but that's the only thing bright enough to see on the screen. The whole image is very dark, as though the screen isn't lighting up enough. I can just make out the graphics too.
What with Bank holidays etc., I haven't had a chance to discuss the new problem with the dealer yet.
 

·
Registered
Joined
·
1,777 Posts
Just a thought on the reversing camera issue, In Night Mode the screen brightness can be adjusted using the far right dial on the console to the right hand side of the steering wheel. Night Mode will automatically be detected by the light sensor when you are in Low light conditions such as a garage or car park.

It is possible to turn it all very dark, or back up to full day brightness. (the dial does nothing in Day Mode)

P.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #8
Back to dealer again as the leak wasn't fixed after all. The first trip in the rain soaked the carpet again.
Now they say it's a leak in the bulkhead seal. They also need to replace the carpet and that means another weeks wait from America!
Meanwhile, I'm driving round in my Astra hirecar
 

·
Registered
Joined
·
25 Posts
Discussion Starter #9
Another week and still waiting. Apparently, replacement carpet isn't a listed item on the Ampera parts catalogue!
They are having to pinch one off the production line in America. I just hope they get the UK drivers side footwell and not the USA one, (or am I being too cynical?)
Still driving the Astra hire car, which is a dog, although they have promised me an Ampera for my tourng holiday next week. Going back to a conventional car makes you realise how good the GM concept is. Such a shame that they can get the high tech bits right, but not the simplest basic thing like making it watertight.
Surely I'm not the only one with a leak, am I ?
 

·
Registered
Joined
·
8,106 Posts
I don't have a leak but w do have a front passenger seat with a "cut" in the leather. They are replacing the base of the seat but like you it is not a standard part so it is coming from the USA. been waiting 5+ weeks now and still no sign of when it might arrive.
 
1 - 10 of 10 Posts
Top