Speak EV - Electric Car Forums banner
1 - 20 of 30 Posts

·
Registered
iD.3 Family, Stonewashed Blue, Heatpump, Ankoya Alloys.
Joined
·
236 Posts
That's really strange. My wife's ID3 registered December 2020, can heat and cool via app when not plugged in. It is a Family model. I wonder if some of the 1st Editions had something different then?
 

·
Registered
ID3 life
Joined
·
183 Posts
Discussion Starter · #3 ·
That's really strange. My wife's ID3 registered December 2020, can heat and cool via app when not plugged in. It is a Family model. I wonder if some of the 1st Editions had something different then?
Mine's a life model. Wondered if anybody else can shed any light on this. Why would it work plugged in but not when unplugged? It can't be a hardware issue, surely?
 

·
Registered
Joined
·
569 Posts
Nope, my first edition did it this morning whilst not plugged in. Toasty warm it was too! The app didn't really do much. I pressed start on the airconditioning page, a spinner appeared and when I got in the car 10 mins later it had defrosted and was lovely and warm!
 

·
Registered
Joined
·
63 Posts
What software version are you running?

I'm got a 1st running 2.1 and I used the app to heat mine this morning. It took about 30 seconds for the app to sync with the car and the heating was running just fine when I got to the car about 2 minutes later (It wasn't plugged in).

On the face of it, the message you received appears to be incorrect.
 

·
Registered
ID3 life
Joined
·
183 Posts
Discussion Starter · #6 ·
I'm on 2.0 and it's a life spec. I can activate heating/cooling via the app but only when the car is plugged in.
 

·
Registered
Joined
·
63 Posts
It's probably worth getting it booked in for the 2.1 update. That may well sort out this issue.🤞
 

·
Registered
ID3 life
Joined
·
183 Posts
Discussion Starter · #8 ·
I was thinking that, but I'm amazed they're saying it's hardware. I am going to book it in but I'm on holiday soon and was going to wait till after then in case there were problems.
 

·
Registered
iD.3 Family, Stonewashed Blue, Heatpump, Ankoya Alloys.
Joined
·
236 Posts
I supposed theoretically during the production run the car was updated so that it could run without being plugged in and yours was built before then. Is there any way we can see the actual production dates of our cars?
 

·
Registered
Joined
·
431 Posts
Mine is a Family from Dec last year. I’ve only done it once, but it set the heating going fine the other morning from the app when the car was not plugged in. That was on 0564 software as well.
 

·
Registered
Joined
·
431 Posts
What software though? Mine worked with the oldest version of the car software. Don’t say he means the app. This is the only useful thing the app can do.
 

·
Registered
ID3 life
Joined
·
183 Posts
Discussion Starter · #16 ·
What software though? Mine worked with the oldest version of the car software. Don’t say he means the app. This is the only useful thing the app can do.
You're lucky, I have to scrape the car before I set off, one of the best features of an electric car, missing! Customer services seem to have a terrible lack of knowledge about the car.
 

·
Registered
40kW Leaf Tekna & 22kW Zoë Q210 dynamique intens
Joined
·
743 Posts
Typical VWAG, “what we have sold you falls short of your expectations, I guess it sucks to be you right now but we really don’t care because we’ve had your money, bad luck”

A leopard never changes its spots, I was burned 10 years ago... it seems very little has changed.
 

·
Registered
Joined
·
569 Posts
Don't come over here throwing stones around glass houses. I've had some terrible customer service from the Japanese and European brands as well over the years. None of them have nailed customer service.

The problem you have is that the brands pay their customer facing staff badly who in turn move around the brands on a very frequent merry go round and there's very little passion in the trade.
 
1 - 20 of 30 Posts
Top