Speak EV - Electric Car Forums banner
101 - 120 of 136 Posts

·
Registered
Joined
·
32 Posts
Hi, How you connected it ? I tried to connect it with a usb to serial rs232 cable with female to female adapter. But it's saying " could not connect to car " , why is that ??
Its very dependant on the adapter. This was the second one I bought, the first didn't work. So I tried ordering this one after seeing a post about it on this forum I think - it was bought from Maplin in the UK... I think they've gone out of business now, but you might be able to find the same product. The 3 metre female to female cable obviously helps my PC reach the car!

Part Description Qty.
===================================
L71BT Null 9(F)-9(F) 3m 1

ZP43W USB to SerialD9 Male 1
USB to Serial 9 Pin Male Adapter | maplin
 

·
Registered
Joined
·
9 Posts
Hello,

Do I actually need to digg up a Windows XP computer to get this software to work? I have tried "compatibility mode" XP service pack 3 and nothing happens.

Any thing I'm missing? Or do I need an XP install to use it?

Kind regards
Mikkel

Edit: Installed virtuel machine software, and installed XP as VM. And finally installed the Reva software, and it works fine. Have not tryed to connect to the car yet tho. Maybe to morrow.
 

·
Registered
Joined
·
3 Posts
Hi I am James .I also own a gwiz ac need to know what is the kind of software you use to alter the brake pot setting in you motor controller .I have an error in my curtis controller it's an error code 43 need to set the Dead Band, Min And Max settings plz send me the software if you have it .were I stay that's in India ,Kochi we don't have any technicians to do it.also need to know how do I reset my State of charge (SoC) I have a new battery pack installed two days earlier it's the same company pack as the oem but my battery indicator is showing low charge .it's in the red band of the guage .plz send me the software if some one has it
 

·
Registered
Joined
·
3 Posts
Hi I am James .I also own a gwiz ac need to know what is the kind of software you use to alter the brake pot setting in you motor controller .I have an error in my curtis controller it's an error code 43 need to set the Dead Band, Min And Max settings plz send me the software if you have it .were I stay that's in India ,Kochi we don't have any technicians to do it.also need to know how do I reset my State of charge (SoC) I have a new battery pack installed two days earlier it's the same company pack as the oem but my battery indicator is showing low charge .it's in the red band of the guage .plz send me the software if some one has it
 

·
Registered
Joined
·
32 Posts
Hi Guys.

Haven't visited this forum and post for a while.

Had a red light today and had to dig out my software and cables. Had the usual USB device unrecognised and unenumerated issue appeared when I plugged in the Serial to USB adapter which was resolved by uninstalling and rebooting.

Just fired up the BMS Monitor software - which is basic as it just shows the error code and voltage levels of each battery, but it does have an option to read the error code and to clear the error, and it works with Windows 10. Looks like as per 14,000 miles ago with my last set 2 batteries out of the 8 are showing signs of wear, showing a .1 deviation in voltage. Perhaps the ones on the ends of the pack always get the most wear after a few thousand miles. I can't complain though - my last set of Trojan T125 batteries have done me well that I bought from Tayna Ltd in the UK.

I do have the old batteries I replaced so might this time have a go at swapping out and just replace the 2 duds if this voltage issue keeps happening, as it started to do more frequently if I recall all those years ago.

I'm going to try forcing an equalization charge on it overnight just in case. Looks like I've done 714 charge cycles since resetting the counter 5 years ago.

I can't remember which app accesses the "log" - I think it was "EMS Analyzer" and I can't get that working on Windows 10 even with compatibility mode set to XP, it just sits in the tasks running but its "interface" won't open. Guess I'll have to either install XP or setup a virtual machine to do it.
 

·
Registered
Joined
·
5 Posts
Hi everyone

I bought my first G Wiz (2010, AC, model 'i') on Monday and have been having fun digging into information online. My plan is to find out the current state of the batteries because the previous owner does not know when they were last replaced and he thinks they will give up soon. The State of Charge indicator hasn't moved from 0 despite several short commutes and overnight charges. I suspect it is a loose connection or that the EMS needs resetting.

I have downloaded a copy of the EMS software from Turbo Electric's site (REVA G-Wiz Research) and have bought a copy of XP to install onto an old laptop. I'm not sure if this copy of EMS is workable though, so I thought I would add my request for genuine software on here.

If anyone could send me a copy of their working EMS software and Battery Wizard( (it sounds great) that would be fantastic. Email is [email protected]

Thank you

Jack
 

·
Registered
Joined
·
2 Posts
Hi Roland, I've the Battery Wizard software. Please give your email and I'll send it.

I own a Reva-i in Bangalore, India.
Hi Ashwin,
please send me software and details to use it and also the cable connection details is it a female to female connection that works? If anyone can help with the software and cable installing process that will be helpful I tried using usb to serial cable in xp but could not make a connection thanks.
 

·
Registered
Joined
·
2 Posts
Hi Ashwin,
please send me software and details to use it and also the cable connection details is it a female to female connection that works? If anyone can help with the software and cable installing process that will be helpful I tried using usb to serial cable in xp but could not make a connection thanks.
Please email ... [email protected]
 

·
Registered
REVAi
Joined
·
4 Posts
Hello I'm Shahid,
Recently i found that the temperature light glows during equalization in my Reva (G-wiz) AC car . When i connected it to EMS Analyzer it shows a fault code 544
'Tchg sen fail'. Can someone help me with this?
I have attached a screenshot.
I also need help regarding calibration.

Thank you
131222
 

·
Registered
Joined
·
5 Posts
Can anyone help me with the default PASSWORD to update the calibration information on my Reva G-Wiz?
I'm using the EMS Analyzer. I didn't know it had a password until I tried to correct the battery calibration factor!
Hi Ewan

If possible, please would you share your calibration parameters? I'd like to compare with mine to see if they're about the right values. I'm having charging issues (won't charge above 60%).

Many thanks
 
101 - 120 of 136 Posts
Top