Speak EV - Electric Car Forums banner
121 - 136 of 136 Posts

·
Registered
Joined
·
2 Posts
Can anyone help me to solve the errors in my Reva-i, they are (1) Tbatt Sen Fail and (2) Tchg Sen Fail. Recently, I replaced charger without following the EMS Sequence removal and re-connecting EMS. The charger is working, but due to this error, my SOS is not working, cannot fully charge, Power Pack is perfect including all the fuse and wires. I cannot read details of my power pack. I got another spare EMS, to be removed from another discarded Reva-i, how to calibrate and fix it? I suceeded in connecting EMS Analyser, the screenshot is attached.
 

Attachments

·
Registered
Joined
·
2 Posts
Hi Guys,
I have just joined the discussion, very late by the looks of it but I too am after the Reva software to get my recently purchased Gwiz analysed. Luckily I don’t have any problems with it apart from the service light on. I have a 2006 DC model and it suits me just fine for what I need it to do. I hope someone can help with software.
I sent you an email this morning Suresh in the hope that you might be able to send me a copy. I’ll keep my fingers crossed but if anyone else can help me out I’d be very grateful. I’d rather have ten copies than none. 😁

Henry
 

·
Registered
Joined
·
5 Posts
Hi Henry

You can download all software from my Dropbox. Link is attached.

This is an open link, so others feel free to get a copy.

I have one request to everyone: please would you post a screenshot of your EMS pages? I’m trying to work out what all of the factor numbers mean and whether my current setup is within normal range.

Mine are attached.

136371
Software
136372
136373
 

·
Registered
Joined
·
1 Posts
Hi Henry

You can download all software from my Dropbox. Link is attached.

This is an open link, so others feel free to get a copy.

I have one request to everyone: please would you post a screenshot of your EMS pages? I’m trying to work out what all of the factor numbers mean and whether my current setup is within normal range.

Mine are attached.

View attachment 136371 Software View attachment 136372 View attachment 136373
Hello, when installing I get an error: Cannot find the provider. It may not be installed correctly. Does anyone know how to correct? What is happening? Thank you... (Provider cannot be found. It May not be properly installed.)
 

·
Registered
Joined
·
2 Posts
Hi Henry

You can download all software from my Dropbox. Link is attached.

This is an open link, so others feel free to get a copy.

I have one request to everyone: please would you post a screenshot of your EMS pages? I’m trying to work out what all of the factor numbers mean and whether my current setup is within normal range.

Mine are attached.

View attachment 136371 Software View attachment 136372 View attachment 136373
Hi HyperJack,
that’s really kind of you to send the software. ONce I get it installed on my aging PC and have a chance to download my data we can hopefully start a discussion about the data. I’ve been driving my little beast regularly for the last 6 months without it missing a beat but it will be interesting to see what state the system thinks the batteries are in for a start. I also can’t wait to turn off the service light.
Again, many many thanks.

Henry
 

·
Registered
Joined
·
1 Posts
Hi Guys.

I'm new to this so please be patient with me.
I work at Loughborough University and I have been tasked with getting a 2007 DC motor G-Wiz running again. The batteries had already been removed and I have no idea where the sense wires went. Any help with this would be very much appreciated.
Also I am struggling to find a working download of the 'Battery Wizard' software. Has anyone got a link they could send me?

The G-Wiz that I am working on was part of this study:- http://www.turbo-electric.info/uploads/JAUTO180221.pdf

Many thanks and best regards.
Paul Gensmantel
 

·
Registered
Joined
·
1 Posts
All good wishes for well honored members !

I'm new in this forum but, after long time searching ,I think, this is the only place from where I can hope to get help from someone from this forum for my problem.
In fact I get for repair a Mahindra Reva DeLuxe I 2009 for repair. The problem was that the charger won't charge the battery pack, however the 13,8 volt output is present from charger. After searching in this forum I found that exist the EMS analyzer software whit which is possible to communicate with the EMS unit. Of course a prior I checked the charger and EMS and, hardware related, all was OK. After reading out the vehicle and calibration data, I found strange results as in attached photos. I was able to correct the vehicle data, but I've found nothing about calibration data.
My ask for honored and experienced members is to tell me if exist any possibility to find the correct values for BV1 to BV8, Battery shunt , Tmot, Iprog , Dv (Dr), Dv(Ch) and Over voltage shutdown factors or exist some procedure and calculating formula to determine these factors trough measuring voltages / currents and calculate these factors; for example I measure the charging current with a clamp-meter then I measure the voltage at battery shunt and from these two values I determine the battery shunt factor.
Any help given, no matter how small, would highly appreciated.

With best regards.

P.S . When I tried to correct vehicle data such V.I.N , and controllers serial number WITHOUT CORRECTING THE DATE DISCREPANCY, the write operation failed and after restart I was not able to communicate with the EMS. My luck was that I've made a eeprom saving before experimenting with the EMS Analyzer software. Font Rectangle Screenshot Electronic device Parallel
Font Screenshot Software Display device Electronic device
 
121 - 136 of 136 Posts
Top