Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,338 Posts
Discussion Starter #1
Anyone else noticed how easy it is for the gear selector to not *completely* be in 'D' ? I've noticed recently a few times that having moved the lever to D , it's a fraction out and the D light isn't lit, and no drive, until I nudge it a couple of millimetres. It never then drops out of D, it's only when moving the lever into D, especially from 'L'.
 

·
Registered
Joined
·
3,462 Posts
Not noticed anything like that. The positions are very in or out if you get my drift. I'd get it sorted under warranty.
 

·
Registered
Joined
·
1,338 Posts
Discussion Starter #3
Not noticed anything like that. The positions are very in or out if you get my drift. I'd get it sorted under warranty.
Oh sure, not until the service in October though, it's not serious.
 

·
Registered
Joined
·
3,150 Posts
Not come across that myself...
 

·
Registered
Joined
·
1,338 Posts
Discussion Starter #6
Must be mis-adjustment of the control cable.
There's a control cable? I'd always assumed since the car doesn't have a transmission in the classic sense that there's just a multiway switch under there! :)
 

·
Registered
Joined
·
1,514 Posts
I'm not 100% sure but there is a non-electrical linkage to the planetary gearbox/reduction gear which effects the park vs neutral and possibly drive or reverse also. I know this because I learned how to disengage park with no 12v just in case I ever need it to be pulled onto a flatbed. See GM-volt forums
 
1 - 7 of 7 Posts
Top