Speak EV - Electric Car Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, has anyone any experience of a failure of the 5F unit. Car is just up to 4 years old only done 22k, infotainment system not working and it won’t go into hybrid mode. Local VW have diagnosed failure of 5F unit. Another garage is saying replacing this wont fix the hybrid issue. Cost to replace is £2300. Anyone any experiences? BTW no goodwill from VW or dealership. Anyone experienced similar?
 

·
Registered
Joined
·
233 Posts
Local VW have diagnosed failure of 5F unit.
As car is out of warranty did you pay £70 or whatever for a diagnostic at this garage? Is MIB II really off or just "black screen", I am sure that you have already held it down for 20 seconds to force reboot. I would want to see a VCDS scan showing that "5F" was "Offline" and before shelling out that sort of money even removing it from dash to see that it was getting power. Presuming all simple stuff like checking fuses has been carried out.

With regards to "won't go into hybrid mode" do you mean can't force it by running HV battery down to 0 - 2 or fully depressing throttle until "clicks" on start or just switches don't work. Presumably GTE mode is OK?

Also would not be surprised if MIB II unit in short supply due to chip shortages if trying to go down the "indie specialist route".
 

·
Premium Member
VW ID.3 1st Edition & Tesla M3 LR
Joined
·
7,189 Posts
It’s always worth checking the 12v battery is good on a 4 year old GTE, I experienced ‘hybrid failure’ on mine along with all kinds of other errors at 36 months old. I replaced the 12v for £65, reset the errors, and it was fine.

It’s always possible of course that you have more than one fault going on at once, cars aren’t always helpful and display faults one at a time.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
As car is out of warranty did you pay £70 or whatever for a diagnostic at this garage? Is MIB II really off or just "black screen", I am sure that you have already held it down for 20 seconds to force reboot. I would want to see a VCDS scan showing that "5F" was "Offline" and before shelling out that sort of money even removing it from dash to see that it was getting power. Presuming all simple stuff like checking fuses has been carried out.

With regards to "won't go into hybrid mode" do you mean can't force it by running HV battery down to 0 - 2 or fully depressing throttle until "clicks" on start or just switches don't work. Presumably GTE mode is OK?

Also would not be surprised if MIB II unit in short supply due to chip shortages if trying to go down the "indie specialist route".
Hello and thanks for responding, to answer your points:
We have paid for the garage to run diagnostics on the car, this is at VW main dealership with a cost of £60.
I am not sure how to tell if the MIB II unit is really off, there is nothing on the screen and i have tried holding the power button for 20 seconds and nothing changes and it remains in what looks like a powered down state. I have checked the fuses and they are all ok. I will ask the dealer for the VCDS scan results as proof that the unit is off line.
With regards to hybrid mode, when pressing the selector button the option for hybrid is not available, it will run fine in electric only or GTE mode but no hybrid function available.
Cheers.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
It’s always worth checking the 12v battery is good on a 4 year old GTE, I experienced ‘hybrid failure’ on mine along with all kinds of other errors at 36 months old. I replaced the 12v for £65, reset the errors, and it was fine.

It’s always possible of course that you have more than one fault going on at once, cars aren’t always helpful and display faults one at a time.
Hello, thanks for responding, where is the 12v battery located on the GTE? The only other fault showing on the dash is "SOS emergency call workshop" the dealer didn't mention any other faults from the VCDS scan.
Cheers.
 

·
Premium Member
VW ID.3 1st Edition & Tesla M3 LR
Joined
·
7,189 Posts
Hello, thanks for responding, where is the 12v battery located on the GTE? The only other fault showing on the dash is "SOS emergency call workshop" the dealer didn't mention any other faults from the VCDS scan.
Cheers.
Its under the left hand side of the boot floor, you need to remove around 10 star screws under the boot floor cover and then you’ll find a very dirty 12v!

Mine was causing all sorts of spurious warnings and went into some kind of limp mode, some were logged as faults but most weren’t.
 

·
Registered
Joined
·
201 Posts
At that age of vehicle I'd just change the 12V battery to just be sure it's not causing issues, also check the ground chassis connection is solid. When you change it leave no 12V battery connected for at least 5+ minutes to ensure everything in the care fully resets.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Thanks very much for the info, car is still at dealers I will get it back and get the battery tested, I will let you know how I get on.
Cheers
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Thanks very much for the info, car is still at dealers I will get it back and get the battery tested, I will let you know how I get on.
Cheers
Quick update, battery removed checked and charged, no change to 5F unit or hybrid mode, sending unit off to a company called Satnav Systems to have it tested and potentially fixed.
Just for info there was next to no good will from VW with regards to the failed unit, it seems they are not concearned with reliability, reputation or repeat custom, sad really.
 

·
Registered
Joined
·
1,593 Posts
Quick update, battery removed checked and charged, no change to 5F unit or hybrid mode, sending unit off to a company called Satnav Systems to have it tested and potentially fixed.
Just for info there was next to no good will from VW with regards to the failed unit, it seems they are not concearned with reliability, reputation or repeat custom, sad really.
In general no goodwill from VW. Best offer I got was 10% off a repair.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
In general no goodwill from VW. Best offer I got was 10% off a repair.
Yeh exactly the same here, I’ve had VWs for the last 20 years and the older ones were better quality but now they are no better but still a premium price, I wouldn’t recommend and won’t be buying new again, very disappointed.
 
1 - 11 of 11 Posts
Top