Speak EV - Electric Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi to all! I am charging my Golf at home and also in the parking garage at work, in both places on the regular electric outlet (220V). I had no problem up until yesterday, when in failed to charge in the parking garage. It just wouldn't start. The electric outlet was ok, the leds on the adapter were on, but I couldn't get it to start. I tried several times during the day via Car Net app, and also once I went there and disconnected and reconnected everything. Later in the day it charged ok at home. I thought it must be the electrical outlet at the garage, since it failed to charge even today, but today it failed to charge even at home.
Since it is very humid the past two days in our country, I thought this might be a problem. I put the charger in a bag of rice :) for like 4 hours, and now it began charging... Honestly, I don't know if putting it in rice (for humidity extraction) has any value....

Has anyone encountered such a problem?
I will go to a service centre as soon as I get a time-slot.

Thank you.

Bor
 

·
Registered
Joined
·
1,178 Posts
When it doesn't work, do you hear any noises from the car when you plug in?

and do you see the cable-plugged in symbol on the dashboard?
( I guess you don't get the flashing pump symbol in the rev counter) .

I thought the "brick" was supposed to be weather-proof, but if the Rice trick works, then it sounds like moisture could be getting into it - maybe have a good look around it to see if there's some accidental damage to the seals on it.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Yes, there is a plugged in symbol on the dashboard. There is a locking sound when I plug the cable in the car, but the orange light fails to turn green when I press it. If I want to start charging via Car Net, it sometimes says the car is not plugged in and sometimes it says that Charging was denied.
 

·
Registered
Joined
·
1,178 Posts
orange light
but the orange light fails to turn green when I press it. .
Are you pressing a nose-button to [ try to ] start charging immed ?
Is there a timer set, and you've got the minimum charging level set to say 30% ?
And then when you plug in the car thinks " I am over 30% , I will do nothing until closer to the Timer time, then I will start doing something " ??
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
I've been doing everything exactly the same for the last month and a half since I get to charge my car at the parking garage also. I always "press to start" charge it at the garage and "timer" charge it during the night at home. So there is another reason.
After todays successful charge with the brick in rice, I will take the rice with me to work tomorrow to test this theory further....
Then I might suggest to VW to start selling the GTE with 2 bags of rice per annum included in the price :)
 

·
Registered
Joined
·
1,952 Posts
The charging lead is designed so it can be left out in the rain. Either the lead or the car has a fault, or there is something odd with your settings. I would reset all the settings under 'car' and see what happens.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
Ok, Thank you for the suggestions. I will try to reset.... as - I sadly announce - my rice dehumidifier workaround has failed ;(
 
1 - 10 of 10 Posts
Top