Speak EV - Electric Car Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
704 Posts
Discussion Starter #1
When I tried out the demonstrator back in April, by copying the actions in this video I could enter Engineering Mode. (Also see this thread on SpeakEV). Now, on my Batch 5 car, I can't. Have Kia changed something or am I doing something wrong? Or, is there some other way of getting into EM?
 

·
Registered
Joined
·
221 Posts
Perhaps they have changed the sequence of key presses that you need to enter engineering mode (or changed the keys entirely)?
Have you tried a Google search?
 

·
Registered
Joined
·
704 Posts
Discussion Starter #3
... Have you tried a Google search?
Yes. There are several different ways described on Youtube but I can't get any of them to work. As you say, they may have changed the sequence of taps (in fact they've almost certainly done that), I was hoping that someone had discovered what that was.
 

·
Registered
Joined
·
221 Posts
Yes. There are several different ways described on Youtube but I can't get any of them to work. As you say, they may have changed the sequence of taps (in fact they've almost certainly done that), I was hoping that someone had discovered what that was.
I wonder if @John Page can tap up his friendly service manager to reveal the tap sequence?
 

·
Registered
Joined
·
444 Posts
Yes. There are several different ways described on Youtube but I can't get any of them to work. As you say, they may have changed the sequence of taps (in fact they've almost certainly done that), I was hoping that someone had discovered what that was.
I wonder if @John Page can tap up his friendly service manager to reveal the tap sequence?
Hello again Carol and Doug. Sorry for the delayed reply. I don't use SpeakEV as much these days. There is no need for the service manager's help Carol. I tried a couple of the methods suggested on YouTube and the one on the screensaver screen worked. Being a prudent sort, I didn't go any further than getting into the engineering menu but if you need more information Doug, drop me a line. Best wishes, John.
 

·
Registered
Joined
·
704 Posts
Discussion Starter #6
Hello again Carol and Doug. Sorry for the delayed reply. I don't use SpeakEV as much these days. There is no need for the service manager's help Carol. I tried a couple of the methods suggested on YouTube and the one on the screensaver screen worked. Being a prudent sort, I didn't go any further than getting into the engineering menu but if you need more information Doug, drop me a line. Best wishes, John.
@John Page - I have a feeling that they changed it on later models. The '7 finger tap' worked first time when I originally tried it on the demonstrator but I could not get it to work at all on mine (Sept delivery). By tapping madly like a woodpecker somewhere towards the top of the info screen I was able to display the password number pad but, whatever combination I entered, couldn't get beyond that. The one setting I'd really like to change is to set auto hold to default to on.
 

·
Registered
Joined
·
444 Posts
@John Page - I have a feeling that they changed it on later models. The '7 finger tap' worked first time when I originally tried it on the demonstrator but I could not get it to work at all on mine (Sept delivery). By tapping madly like a woodpecker somewhere towards the top of the info screen I was able to display the password number pad but, whatever combination I entered, couldn't get beyond that. The one setting I'd really like to change is to set auto hold to default to on.
Was the displayed time your first attempt at the password?
 

·
Registered
Joined
·
704 Posts
Discussion Starter #11
How could the clock time be 99:99 ?

You do know that the password is the TIME on the Clock on the display ?
No, it's not - because I tried that. Plus, other videos suggest other combinations for the password, notably 0000 which I also tried without success.
 

·
Registered
Joined
·
704 Posts
Discussion Starter #13
I got in by using the time from the clock
I could do that with the early models as well but not with mine which is a September delivery. Hence I'm wondering whether Kia have changed the entry method or my fingers are just failing me now
 

·
Registered
Joined
·
444 Posts
I could do that with the early models as well but not with mine which is a September delivery. Hence I'm wondering whether Kia have changed the entry method or my fingers are just failing me now
If you think the software might have changed I suggest you compare versions with those on an earlier car. You will find examples on the thread about live services.
 

·
Registered
Joined
·
33 Posts
I could do that with the early models as well but not with mine which is a September delivery. Hence I'm wondering whether Kia have changed the entry method or my fingers are just failing me now
My car was delivered late September but from what I can find out its not the latest version of software
 
1 - 15 of 15 Posts
Top