Speak EV - Electric Car Forums banner

81 - 91 of 91 Posts

·
Registered
Joined
·
3,576 Posts
The charge point is a Polar two head 22kWh unit on the prom, just after the big red brick flats on the way to the jet ski place, far end of the new kiosk.

3 word address: ///bumps.claps.groom (what3words)
I've used them several times with my Zoe. They're in a nice position. About 100 yards up the road (just over the crossing) is a very nice pub/restaurant and Ice Cream place. I recommend them. I can't work out whether you have to pay and display whilst charging, but as it's only £1 for 2 hours I pay anyway.
 

·
Registered
Joined
·
3,576 Posts
Hi thanks @Brian Holding
I think this is the Polar post that you are referring too !.
Found it on Zap - Map.
I have a Polar Plus RFID card so it could be free to charge ?.
Zap - Map is showing a “Charge Master” unit also on the prom ?.
View attachment 127063
On Plugshare that's a picture of my blue Zoe taken on the 1st September 2018 :) Yes it's free 'vend' with the card.
 

·
Registered
Joined
·
1,711 Posts
Have had 2 episodes in nearly 3 months of sudden shutdown: black screen, radio goes off.

On both occasions it rebooted after about 60secs and was fine again.

Happened every couple of months on my B250e.

Doesn't particularly bother me and suspicious would get nowhere with taking to dealers.

If frequency increases or new symptoms develop may consider asking for head unit change.
 

·
Registered
Joined
·
2,478 Posts
Discussion Starter #84
T
Have had 2 episodes in nearly 3 months of sudden shutdown: black screen, radio goes off.

On both occasions it rebooted after about 60secs and was fine again.

Happened every couple of months on my B250e.

Doesn't particularly bother me and suspicious would get nowhere with taking to dealers.

If frequency increases or new symptoms develop may consider asking for head unit change.
Thanks @CasperStorm
Please keep us posted, will do like wise.
 

·
Registered
Joined
·
632 Posts
Same issue, though for us it doesn't reboot, just goes black. Turning the car off and on again is hit and miss, 50% of the time it disconnects the HV battery and leaves you with no power, but still allows selection of gears! Disconcerting when it releases the handbrake and rolls on pressing the accelerator.

But the main worry is a crunching brake application, hard when slowing in cruise control, and randomly when driving at other times. Display software is one thing, but there appears to be some rough-around-the-edges driving software too.
 

·
Registered
Joined
·
113 Posts
crunching brake application
Yes I get that and it seems to only happen when it automatically applies physical brakes under traffic-jam/que shuffling along. It seems like it an anti-knock breaking system being used. I keep meaning to raise it with the dealer. I'm glad you've mentioned it so now I know it's not just me going mad 🤪
 

·
Registered
Joined
·
2,478 Posts
Discussion Starter #87
The info system crashing is one thing, but there are serious safety control and people safety now at risk here also !.
 

·
Registered
Joined
·
632 Posts
The info system crashing is one thing, but there are serious safety control and people safety now at risk here also !.
Unsettling, but I haven't felt unsafe. Pressed against my seat belt a few times...

The brake applications at speed feel very gentle (but noisy)
 

·
Registered
Joined
·
149 Posts
On the infotainment screen problem ... after 2478 miles and 11 weeks of ownership the screen went blank while driving today and the radio cut off. It rebooted after about a minute. Will be keeping an eye on this!

Only had the brake crunching a couple of times and each time it seems it was due to the rate of closure with the vehicle in front, and depends on speed. I have never been in a traffic jam yet so cant comment if it occurs for me in that situation.

On a side note, a couple of weeks ago I was driving about 20 mph round a sweeping one way street with parked cars on my immediate right. A young girl dashed out from between two parked cars and hesitated. The MG came smoothly and quickly to a stop with the ABS brake sound before I could move my foot from the accelerator to the brake! So the pedestrian/cyclist emergency braking worked for me (and for the girl luckily!). It appears to react depending on the rate of movement of the pedestrian towards the front area of the car as well as the speed of the car.

The ABS sound occurs before braking occurs. Braking is not always applied depending on the car/pedestrian/cyclist collision risk.
 

·
Zoe Devotee
Joined
·
8,342 Posts
On the infotainment screen problem ... after 2478 miles and 11 weeks of ownership the screen went blank while driving today and the radio cut off. It rebooted after about a minute. Will be keeping an eye on this!

Only had the brake crunching a couple of times and each time it seems it was due to the rate of closure with the vehicle in front, and depends on speed. I have never been in a traffic jam yet so cant comment if it occurs for me in that situation.

On a side note, a couple of weeks ago I was driving about 20 mph round a sweeping one way street with parked cars on my immediate right. A young girl dashed out from between two parked cars and hesitated. The MG came smoothly and quickly to a stop with the ABS brake sound before I could move my foot from the accelerator to the brake! So the pedestrian/cyclist emergency braking worked for me (and for the girl luckily!). It appears to react depending on the rate of movement of the pedestrian towards the front area of the car as well as the speed of the car.

The ABS sound occurs before braking occurs. Braking is not always applied depending on the car/pedestrian/cyclist collision risk.
Brilliant.
 

·
Registered
Joined
·
87 Posts
Just for info. Wife got in today from work and said her screen went blank on way home and radio stopped. Got home rebooted and worked fine again, first time it's happened, just shows dosnt matter how long you've had the car it's no guarantee it's ok as I thought ours was.
 
81 - 91 of 91 Posts
Top