Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Administrator
Joined
·
11,835 Posts
Discussion Starter #1
I was stood chatting close to an Ampera that was plugged in at Central Milton Keynes today, and all of a sudden it started making a bit of a fuss.

The horn was beeping repeatedly (quite quietly) over and over again, drawing a fair bit of attention.

Why would it be doing this? So far as I could tell is was unattended.
 

·
Administrator
Joined
·
11,835 Posts
Discussion Starter #3
Maybe the car thought that the charging cable was being disconnected and the cable theft alarm was set off, and then connecting again?
There wasn't anyone (that I could see) nearby. There was a Porsche parked next to it in an EV bay though, I thought maybe it was the d**k alert?
 

·
Now enjoying my new Kia SOUL EV
2020 Hyundai Ioniq Electric (38.3 kWh) Premium SE in Iron Grey with Shale Grey Interior option
Joined
·
1,324 Posts
That sounds like what happens when you turn the power off but don't unplug the charge lead. I can only assume the charger stopped charging and shut off. If I don't unplug my car within a couple of minutes after killing the power yiu get the intermittent alarm you describe.

hth

Derek
 

·
Registered
Joined
·
340 Posts
Agreed. Mine did that at home once when the power went off whilst it was charging. Shame you can't disable that in the configuration menu for public charging...
 

·
Super Moderator
Joined
·
6,322 Posts
Or (I have done this so don't mock) they forget to set the car to immediate charge and the car was having an argument with the post.
 

·
Premium Member
Joined
·
1,000 Posts
I tried to charge in Milton Keynes today but they have changed the rules and I now need a different card apparently. My source East card seems to work at fewer and fewer places
 

·
Registered
Joined
·
1,223 Posts
I tried to charge in Milton Keynes today but they have changed the rules and I now need a different card apparently. My source East card seems to work at fewer and fewer places
That's interesting , I tried to use mine on the ecotricity charger at Medway as it has the source east logo but it didn't recognise it. It did work on a source london post recently but took several attempts !
 
1 - 9 of 9 Posts
Top