Speak EV - Electric Car Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2,782 Posts
Discussion Starter · #1 ·
This is on a 2020 Soul but i presume its the same on eNiro hence posting in the Kia general forum.

First time attempting timed charging. It didnt charge the first night automatically, i had to start it manually on the app.
But I noticed in the morning it said "charging schedule off" on the app so thought maybe i hadnt set it up right.

So, re-sent the schedule to my car yesterday evening for overnight off peak charging, with "off peak only" set, and UVO said "charging schedule on".
I didnt plug in last night, however this morning, its now back "charging schedule off" on UVO

So, the Q is, What do i need to do so it will charge at the scheduled times, when plugged in and always have "scheduled charging on" set?

Have I missed a setting?

Thanks
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter · #2 ·
Answering my own Q, maybe it was user error since all seems well now, both the car and Uvo report timed charging is on, and it is working as i set, and only charging between the times I set as off peak.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter · #3 ·
Possibly talking to myself but it didnt charge automaticaly the other night. So, all seems a bit random.
 

·
Premium Member
2014 Model S
Joined
·
8,074 Posts
Hmm. How long is the car left unused between charges? It could be the classic 12v battery level too low and buggers charging issue the original Souls had :rolleyes:

Is there a physical button inside the car to turn on and off timed charging? Does it have any fancy geo location doodads to only do timed charging at home only?
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter · #5 · (Edited)
Hmm. How long is the car left unused between charges? It could be the classic 12v battery level too low and buggers charging issue the original Souls had :rolleyes:

Is there a physical button inside the car to turn on and off timed charging? Does it have any fancy geo location doodads to only do timed charging at home only?
Not left undriven long at all, I drive it most days. On Sunday i did a 60 mile drive (that should have charged the 12v even if it wasn't before) and it didnt do the scheduled charging. (EDIT: the app says "battery normal" ina nice green colour for "normal")
There is no physical button , you turn timed charging on either via the app or in a car menu, but via the app simply sends it to the car so its the same as if you set it via the menu.
No geolocation fencing I can see and even if there was, it has successfully schedule charged..
What Ive noticed is that timed charging, according to the app, seems to arbitrarily turn itself off and on.
For example I did timed charging two nights in a row after setting it up and that worked. Then, a few days later, plugged in, and it didnt. And i did see the central charging light blinking which means charging is on a schedule so the car thought it was on one. But still didnt charge.


Currently (ha ha) it says charging schedule off though I've never turned it off since setting it.
I"m going to resend the schedule to the car from the app and leave it alone and see if it the schedule switches itself off. And also look in the car menu and see what it thinks.

OK, sent it, it now says schedule on. Lets see what happens over the next few days.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter · #7 · (Edited)
Yep !
So I've just plugged it in (after about 75 miles of driving today) Uvosays "scheduled charging on" and the car says "waiting to charge at scheduled time" so what could possibly go wrong 🤞
I'll be peeved if it doesn't charge tonight !

One thing I have noticed is, Uvo seems to default to showing scheduled charging as off but when you refresh it it shows (hopefully) the true picture so me saying it was off might have been me looking at the Uvo display and thinking it was right. Silly me.

EDIT: successful charge. I'll keep a note if it fails in future.
 

·
Registered
Joined
·
12 Posts
I've had a couple of 'glitches' with scheduled charging this week. I noticed that charging had failed to start at my set time but then when I went out, unplugged and plugged back in again it started straight away. The first time I wondered if I hadn't got it plugged in properly but I'm pretty sure that wasn't the case the second time. It had been working faultlessly until this week. Could be a bit of water getting in somewhere I suppose with all the rain recently.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter · #9 ·
GRRR. Same here Friday night.
Failed to charge at scheduled time.
Noticed an hour after it should ahve started, tried manually starting, got a failed to charge message.

OK I thought, maybe i didnt quite plug in firmly enough.
Tried once more, and it worked (which sort of rules out not plugged in properly?) but it didnt stick to the timed schedule and continued charging past the off time up to 100%. (The one other time i started manually it cut off automatically)
Both the app and the car said scheduled charging was on.
Next time, I will make really sure to plug in the cable firmly. It was also, as it happens, raining hard outside.
 
1 - 9 of 9 Posts
Top