Speak EV - Electric Car Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Had my ZS serviced Wednesday last week 25th. First annual service and also had Comfort 2 SW update.

Noted in the last two days on charging the car over overnight only getting 116 miles on the GOS. Bar gauge is showing fully charged. Usually get 155+. Outside air temperature has been between zero and 4°C. Prior to starting the charge the car would have been driven 17 miles, approximately 12 of which is on dual carriageway at 70mph. Left for between half an hour to an hour before starting charging.

Current weather issue? Something I have to set after comfort 2 update? Or contact the dealer? Or any other suggests.
 

·
Registered
Joined
·
2,080 Posts
this seems like the normal cold weather drop in range of EV's. Use of the heater drops the range and is reflected tn the GOM as does rain / snow etc.

A ZS user will be along soon I'm sure with the definite answer.

For interest the GOM in my Ampera goes from 50 in high summer to 25/30 in winter, Power is lost in the ampera case to heating the battery and then warming the cabin. I'm waiting for spring and the range on electric to start to climb again.
GOM Guess-O-Meter
 
  • Like
Reactions: Neilew

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
Suspect not. The 116 miles is from start up from unplugging. So very little heater use to that point.

In general mileage used in 'E' mode about matches the distance travelled
 

·
Registered
MG EZS 2020
Joined
·
4,940 Posts
Suspect not. The 116 miles is from start up from unplugging. So very little heater use to that point.

In general mileage used in 'E' mode about matches the distance travelled
GOM is exactly what it says, an estimate. It's trying to guess what it will be given a set of conditions. It's likely that the 'extreme' (2c here today) cold is having a severe effect. However, I would say that is very low and contrary to what happened when I had my comfort 2 done. GOM full charge range went up from 143(ish) to 171(ish) when it was done in May/June. Currently GOM range on full charge is around 151(ish) Actual range is around 125 at 65(ish) mph.

Did you have to put all your settings back to how you like them? Radio channels etc? If the update has been done properly your 12v battery would have been disconnected and all setting wiped.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
Yes, fully appreciate the GOM is what it says. I usually get between 150 - 170. Had the car for ten months. 116 is extremely low and appears not to be false. And had it after two separate charges. Even with the low outside air temperature, it would expect 140 plus.

Presets on the radio were wiped and had to be re- entered after comfort 2. I am sure unrelated to the charge issue. Had one audio reset already
 

·
Registered
MG EZS 2020
Joined
·
4,940 Posts
Yes, fully appreciate the GOM is what it says. I usually get between 150 - 170. Had the car for ten months. 116 is extremely low and appears not to be false. And had it after two separate charges. Even with the low outside air temperature, it would expect 140 plus.

Presets on the radio were wiped and had to be re- entered after comfort 2. I am sure unrelated to the charge issue. Had one audio reset already
Sounds like a trip back to the dealer. Something is upset in your MG. :sick: :confused:
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #7 ·
That is what I am thinking.

I will be interested in other posts over the weekend. Phone call maybe Monday morning
 

·
Registered
Joined
·
52 Posts
That is what I am thinking.

I will be interested in other posts over the weekend. Phone call maybe Monday morning
I'd give it a week to settle down. It's possible the updates have erased the historical trip data used to estimate the range so it's taken a very conservative approach.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #9 ·
Happy to give it another week. At present daily trips are commute to work either 17 miles each way or 7 miles each way. No longer trips planned.

Out of interest has anyone else seen this behaviour after comfort 2?
 

·
Registered
Joined
·
3,773 Posts
Out of interest has anyone else seen this behaviour after comfort 2?
Hi @Jim R .
I had the comfort update done about a month ago and when I picked up the car, they told me I would have to reset the stations / sound preferences again.
Also, reconnect my phone to the car.
I have been mostly only charging to between 80% to 90% due to not making long trips due to restrictions.
But I have not seen an evidence of the car charging to a much lower estimated range than before ?.
I have just placed my car on charge and when plugging in, the GOM is pretty much at the half way point on the gauge and is reporting 75 miles of range remaining.
Therefore charging to full, should return an estimated range of around 150 ish miles.
So, given that the car sits outside on the drive and the ambient temperature could be below freezing tonight, then this feels about right to me at this time of year.
I can report back later on what the car charges up to if it helps you out ?.
Reporting only 117 miles after a full charge, with nothing running inside the car does not sound right to me ???.
If you had been driving it like a "Mad Man" on the trip before you charged, then maybe the following charge may report a lower GOM estimate, but you would know this information of course.
I think with a full over night charge of about 150 miles ( ish ) and then booting up the car in the morning and turning on the Max heat and just about everything else, I think it would only knock about 15 ( 20 Max ) miles from the GOM ?.
 

·
Registered
Joined
·
3,773 Posts
Okay @Jim R
Here is the update on my findings.
The car has just finished charging and I have allowed it to run to 100% in order for you to make your comparison checks against your car.
The car has completed the charge slightly, earlier than I anticipated by about 15 mins.
Before unplugging the car from the wall box, by pressing the unlocked button on the drivers door ( with the key out of range of the car ) the display on the dash panel ( seen through the drivers door window glass ) is displaying 100% charge with an estimated range of 152 Miles of range available on the GOM.
Given the low ambient temp right now, that feels about right to me ???.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #12 ·
@Carty Thanks for the feedback. It confirms for me even with the present low temperatures, it should be higher than 116 miles. As suggested by @Rcc I will leave it a week and see if it improves.
 

·
Registered
2020 BMW i3S 120Ah BEV
Joined
·
662 Posts
I think you'd be best to simply drive and work out what the real range actually is. If they took it for a test drive while it was in and the stats are skewed towards a heavy right foot then you're wasting time worrying about it all. It's a guess, based on stats, so give it some new stats to work on and use your own sense of how far you are travelling per-percentage-point or per-kwh, and ignore the GOM.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #14 ·
Thanks @mrdr_ev . I appreciate the GOM is what it is and there seems to be a feeling with the 'history' wiped following comfort 2, then it may explain the low charge level. That said, the consumption rate of the charge is pretty much in line with what the GOM is quoting.

Many on the forum have taken comfort 2 and I have not seen any comments along the lines of what I am seeing suggests something is not right.

The car I would say is not driven hard. My present commute does involve 10 -12 miles duel carriageway where I sit it at 70 on cruise (MG Polit). Car is also always driven in economy mode.
 

·
Registered
MG EZS 2020
Joined
·
4,940 Posts
@Carty Thanks for the feedback. It confirms for me even with the present low temperatures, it should be higher than 116 miles. As suggested by @Rcc I will leave it a week and see if it improves.
You can also long press on the display and reset the average figure and see if this makes a difference. If someone has been for a fast drive and skewed the figures, this may go some way the changing this.
 

·
Registered
MG EZS 2020
Joined
·
4,940 Posts
The car I would say is not driven hard.
Not by you maybe, but what about the 'service personnel' (phrase used rather loosely in some establishments), may they have taken it for a test drive? If the GOM was completely zeroed by the update the first drive would set the stats for some time to come.

PS we don't know what you're showing for the average total m/kWh figure. This will give us a better idea of why your range is so low.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #17 ·
@Neilew Thanks! Maybe if you could clarify further. Which 'average figure' should I reset and I assume a long press on one of the stalks?
 

·
Registered
MG EZS 2020
Joined
·
4,940 Posts
@Neilew Thanks! Maybe if you could clarify further. Which 'average figure' should I reset and I assume a long press on one of the stalks?
I think it's the second screen on down press of the button on the right of the steering wheel. First press gives trip data second gives total average.

Did you see my edit on entry above? (I'm terrible at this. Always have to go back to add further thoughts. doh)
 

·
Registered
MG EZS 2020
Joined
·
4,940 Posts
It tells you on screen which button to press. I think it's the 'OK' button in the middle of the right hand cluster on the steering wheel.
 

·
Registered
Joined
·
18 Posts
Had my ZS serviced Wednesday last week 25th. First annual service and also had Comfort 2 SW update.

Noted in the last two days on charging the car over overnight only getting 116 miles on the GOS. Bar gauge is showing fully charged. Usually get 155+. Outside air temperature has been between zero and 4°C. Prior to starting the charge the car would have been driven 17 miles, approximately 12 of which is on dual carriageway at 70mph. Left for between half an hour to an hour before starting charging.

Current weather issue? Something I have to set after comfort 2 update? Or contact the dealer? Or any other suggests.
Had my ZS serviced Wednesday last week 25th. First annual service and also had Comfort 2 SW update.

Noted in the last two days on charging the car over overnight only getting 116 miles on the GOS. Bar gauge is showing fully charged. Usually get 155+. Outside air temperature has been between zero and 4°C. Prior to starting the charge the car would have been driven 17 miles, approximately 12 of which is on dual carriageway at 70mph. Left for between half an hour to an hour before starting charging.

Current weather issue? Something I have to set after comfort 2 update? Or contact the dealer? Or any other suggests.
Had the comfort updates done a few months ago.
This was my Gom reading after a full charge last night, picture in eco with HVAC off

39028A49-F3D7-4911-B9BB-2BA446EC71B2.jpeg
 
1 - 20 of 31 Posts
Top