Speak EV - Electric Car Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I've had an ID-3 since Oct 2021 and an EO Charger. Using Octopus Go tariff with cheap charging over night.

For the first couple of week I was happily charging between 00:30 and 04:30 and getting a full 32A charge each time.

Strangle after 1st Nov I've never gone above 16A charging between 00:30 and 04:30 yet during the day time I get full 32A with ease.

Atmosphere Azure Purple Font Rectangle


Since then I've only achieved 32A at night once

  • 2nd Nov - max 2Kwh per half hour
  • 3rd Nov - max 1.98 Kwh per half hour
  • 4th Nov - max 1.99 Kwh per half hour
  • 5th Nov - max 1.99 Kwh per half hour
  • 16th Nov - max 2 Kwh per half hour
  • 19th Nov - max 1.99 Kwh per half hour
  • 25th Nov - max 1.99 Kwh per half hour
  • 26th Nov - max 2.06 Kwh per half hour
  • 27th Nov - max 3.81 Kwh per half hour
  • 28th Nov - max 2.1 Kwh per half hour
  • 30th Nov - max 2 Kwh per half hour
  • 5th Dec - max 2 Kwh per half hour
  • 6th Dec - max 2 Kwh per half hour
  • 7th Dec - max 2.1 Kwh per half hour
  • 9th Dec - max 2 Kwh per half hour

1. The car / apps do NOT have the limit AC current option checked
2. The EO Charging hub has been rebooted at several points to see if that helped including 26th Nov when EO Charger support were on a call with me when I did the simple power off/wait/power back on reboot

I've just run a 30 min scheduled charge in the middle of the day and again that is showing 32A to check it wasn't something weird with scheduling versus straight plug in.

Any thoughts of comments welcome?? Thanks in advance.

Font Screenshot Circle Electric blue Brand
 

·
Premium Member
Some EVs or other
Joined
·
9,746 Posts
The timed charging is broken/doesn’t work very well on the ID.3, I’m having similar issues currently.

It always charges, just not at the fastest possible rate on the preferred times option.

They’re supposed to be fixing it in the 3.0 software update, but if it’s any consolation it’s better than it was before!

I use an Ohme EVSE in dumb mode and set the charge locations and timing in the car.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
The timed charging is broken/doesn’t work very well on the ID.3, I’m having similar issues currently.

It always charges, just not at the fastest possible rate on the preferred times option.

They’re supposed to be fixing it in the 3.0 software update, but if it’s any consolation it’s better than it was before!

I use an Ohme EVSE in dumb mode and set the charge locations and timing in the car.
Just to confirm I am using the EO Charger software and not using the ID Connect software apart from to see how much charge the car has or to set the charge up to X %

Rectangle Font Screenshot Technology Number
 

·
Premium Member
Some EVs or other
Joined
·
9,746 Posts
Just to confirm I am using the EO Charger software and not using the ID Connect software apart from to see how much charge the car has or to set the charge up to X %

View attachment 153959
I think people have been having issues with it from time to time anyway, regardless of approach, but seems strange that yours was working fine and now isn’t.

It might be worth checking the locations and timers in the car to check nothing has activated unwittingly?

My charging locations and timers just disappeared last week, and unlock on approach re-activated itself too. Whilst the software is almost unrecognisable in terms of reliability from the first version, it’s still not totally sorted.
 

·
Registered
ID.4 First Edition 77Kw
Joined
·
294 Posts
I think people have been having issues with it from time to time anyway, regardless of approach, but seems strange that yours was working fine and now isn’t.

It might be worth checking the locations and timers in the car to check nothing has activated unwittingly?

My charging locations and timers just disappeared last week, and unlock on approach re-activated itself too. Whilst the software is almost unrecognisable in terms of reliability from the first version, it’s still not totally sorted.
Totally agree - I've given up trusting my ID.4's location timers - they "vanish" for no reason ... after re-inputting them about 6+ times, I just rely upon my Ohme to charge at the 4 hour over-night cheep rate ! ...
 

·
Registered
Sold ID3 Life 58kWh, Kona 64 kWh need to update the avatar :)
Joined
·
611 Posts
Might be worth making sure the connector is in firmly, we had that a few times and it turned out one of us had been a little slapdash when inserting the plug!
 

·
Registered
Skoda Enyaq Sportline 80
Joined
·
330 Posts
Do you have a 'reduce charge speed' toggle? On our ENYAQ (effectively the same s/w), mine managed to toggle that button itself somehow and reduced our charge speed in half! Was baffled by it until I found that little hidden nugget!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
Might be worth making sure the connector is in firmly, we had that a few times and it turned out one of us had been a little slapdash when inserting the plug!
Thanks for the thought but even on the same charging session:

Plugged in 11:45am

Scheduled charge 1 12-12:30pm 32A
Scheduled Charge 2 7-7:30pm 16A
Scheduled Charge 3 00:30 - 04:30am 16A

Current evidence shows if you plug in and charge soon after I get 32A.... if it's left waiting for schedule it drops to 16A
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
Do you have a 'reduce charge speed' toggle? On our ENYAQ (effectively the same s/w), mine managed to toggle that button itself somehow and reduced our charge speed in half! Was baffled by it until I found that little hidden nugget!
Thanks for the thought but that wouldn't explain the occasional 32A charging.

"Reduce A/C current" has not been selected - 100% confirmed.
 

·
Registered
Joined
·
767 Posts
Scheduled charge 1 12-12:30pm 32A
Scheduled Charge 2 7-7:30pm 16A
Scheduled Charge 3 00:30 - 04:30am 16A
Are these schedules set on the car or on the charger? If on the car, this is a common problem that many people have had. The in-car scheduling software is very poor (putting it mildly). Does your charger have the ability to set timers? If so, I'd recommend deleting all the locations from the car settings & using the charger timers only.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
Are these schedules set on the car or on the charger? If on the car, this is a common problem that many people have had. The in-car scheduling software is very poor (putting it mildly). Does your charger have the ability to set timers? If so, I'd recommend deleting all the locations from the car settings & using the charger timers only.
Using as little of the VW software as I can and 100% using the EO charging software. The schedules work ok just the dropping to 16A

Rectangle Font Screenshot Parallel Circle
 

·
Registered
Joined
·
767 Posts
Using as little of the VW software as I can and 100% using the EO charging software. The schedules work ok just the dropping to 16A
Is the car staying plugged in through all these time slots? So plugged in at 11:45, then left alone? Could be that the car is trying to do something "clever" as if it were using its own schedules. Try unplugging, turning on the ignition, replugging to see if they all stay at 32A.

Not suggesting this is a fix, or in any way practical. Just some troubleshooting steps...
 

·
Registered
2020 e-Golf
Joined
·
704 Posts
Do you have a location saved in the car?

Vehicle > Locations

If so, delete it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #16 ·
Is the car staying plugged in through all these time slots? So plugged in at 11:45, then left alone? Could be that the car is trying to do something "clever" as if it were using its own schedules. Try unplugging, turning on the ignition, replugging to see if they all stay at 32A.

Not suggesting this is a fix, or in any way practical. Just some troubleshooting steps...
Normally I would plug in late afternoon/evening then just charge once on the 00:30 - 04:30 slot which is 5p Kwh instead of 13.8 Kwh thanks to my Octopus Go tariff

I'm going to try and plug in right before bed time 22:30 tonight and see what happens

The VW ID Connect App gives me a useless error which I think I've only seen since the most recent software update and I guess just means there is no power coming due to the charging being scheduled for later.

Think I might delete the VW ID Connect app and see if that helps.

Font Screenshot Electronic device Multimedia Software
 

·
Registered
ID.3 Family
Joined
·
60 Posts
SABS74:
Font Electric blue Circle Parallel Number
Font Rectangle Screenshot Electric blue Number


Like you I use Octopus Go. Like you I have an EO charger. I think I understand how you are trying to charge your car and I do the same.

I have had occasional problems with the car failing to charge. This I later realised was because I changed timer settings in the EO app but FAILED to hit the spot marked SAVE. So it was my own fault. Like you I now only use We Connect to check the charge levels. Like you I mostly use the EO app. Like you I always check the settings on my phone before I connect the cable to the car. My car always charges up at the same speed, fast enough that I believe it is always charging at 32A. My EO app shows 33A, and my We Charge app shows 8kW.

Question to you SABS74: did the electrician who installed your EO system explain that there is something which reduces the amps sent to your car if it thinks that the car could overload your system? To give an example: I know someone with a cottage in France and their main fuse is about 20A. This is enough for a small place, but if they tried to take 32A more to charge an EV the main fuse would blow all the time. So either the main fuse would have to be uprated, or else any installation there would always limit the power sent to the car charger. Now in France your standing charge depends on the power of the main fuse but in British modern homes it is usually 100A - much more than most people's homes need even with a car charger. Could that "something" be limiting the power sent to your car?

I am sorry that I do not know what the "something" is called but I am sure others will tel us.

Good luck with your Flying Saucer.
 

·
Registered
Joined
·
17 Posts
Hi, it is "auto power balancing" or maybe a slightly different feature name depending on the charger. But that is supposed to be dynamic as it monitors the load on your home supply, not a high or low rate for the duration of a charge.

It would be useful to test this charging issue with another car, so at least you can try and find out where the problem lies...
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #20 ·
Hi, it is "auto power balancing" or maybe a slightly different feature name depending on the charger. But that is supposed to be dynamic as it monitors the load on your home supply, not a high or low rate for the duration of a charge.

It would be useful to test this charging issue with another car, so at least you can try and find out where the problem lies...
For the 00:30 - 04:30 charge it's either 16A or 32A which can be seen via the Octopus usage graph. It terms of a session overall my test last week showed 32A when charging soon after plug in then 16A for two further scheduled times within the same session.
 
1 - 20 of 20 Posts
Top