Speak EV - Electric Car Forums banner
1 - 7 of 7 Posts

· Registered
ID.4 1st, Leaf 2016 30kW SVE
Joined
·
41 Posts
Discussion Starter · #1 ·
Has anyone had any problems with the 12v battery on their ID.4?

So far so good with mine, but I have heard of some other owners that had a dead battery, sounds a bit like what happened on the ID.3
 

· Registered
'18 Zoe ZE 40 R110 + '21 VW ID.4 1st
Joined
·
881 Posts
Wouldn't like to have 12v issues. Looks a pig to remove/access.
I don't know about fully removing, but I disconnected/reconnected my 12v a few days after taking delivery. It was suggested as a solution to an issue with the big update (the update installed but didn't fully apply) and it wasn't very difficult.
 

· Registered
Joined
·
1 Posts
My ID4 just threw the 12 volt battery error for the second time in 1 month >_<
Total PITA.
First it says I need to drive more to charge the battery and then says the battery needs maintenance.
Last time this happened, I brought it into the dealership and I believe they found it was a computer error.
 

· Registered
2021 Volkswagen ID.4
Joined
·
1 Posts
Has anyone had any problems with the 12v battery on their ID.4?

So far so good with mine, but I have heard of some other owners that had a dead battery, sounds a bit like what happened on the ID.3
Yes, bought mine July 2021, just got to 12,000 miles. Went to my garage to run a few errands, the car was totally dead. The key would not unlock the car, the car had been plugged in while I was traveling out of town for a few days. VW roadside assistance sent a tow truck the following morning, the driver rolled it out of my corner garage and took it to the dealership. When I spoke to the service department they said that they need to order a new 12v battery and it would take over one month to get the part in. I’m currently in a rental that VW is paying for.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top