Speak EV - Electric Car Forums banner
1 - 20 of 24 Posts

·
Registered
VW ID.3 Life Pro Performance, MY22 (software v2.3)
Joined
·
355 Posts
I’ve had it three times (in nine months); each time it has gone away after between a few minutes and a few hours (can take anything from a couple of minutes to certainly more than half an hour turned off). First time I took it to the dealer but they found nothing, just muttered about a software update coming soon that would fix it (this was in December, would have been a reference to 2.4 or 3.0, and I doubt there would have been any knowledge of what bugs would be fixed 🙄).
 

·
Registered
Joined
·
9 Posts
I had this. stayed on For about a week. VW assist says ‘known software bug, book into main dealer for upgrade and in the meantime just carry on’’
was With dealer last week, no upgrade but they ‘bled the coolant’ in accordance with VW advice.
all sounds a bit hocus pocus to me although car seems ok for now.
my amateur googling suggested coolant issue which ties with what they both said i I think (2.4 alters battery heating)
 

·
Registered
Tesla Model Y, 2022
Joined
·
1,330 Posts
Sorting itself out is never a solution. Unless you know what triggers a problem like heat, charging rate, driving style etc you cannot really have peace of mind by not doing anything. Just keep pushing VW to acknowledge the issue publicly and share the fix with all dealers.
 

·
Premium Member
ID.4 GTX & M3 LR
Joined
·
10,805 Posts
The problem when a particular car has suffered phantom/cry wolf error messages that clear themselves is that when another appears you don’t know if it’s real or not.

If it doesn’t clear after sitting and resetting, then there is the possibility that it’s a genuine fault and so the dealers need to give it the proper attention.

Advice to ‘buy a different car’ is ridiculous as usual, so mine would be to press the dealer to take it more seriously if it sticks around.
 

·
Registered
Joined
·
2,036 Posts
Both of my ID3’s have given the light failure warning (once each) and both times been cleared by a stop - restart.

I’ve also had the cant select drive error (A year ago) thst was also cleared by that.

the oddest one was when the usbc stopped working (for both power and CarPlay) which again fixed itself via this way.

I had the sos error though that needed two brief workshop visits (wouldn’t go away).

however - the drive error has for some people required work on the coolant system… if it’s an intermittent error I’d bet there was some air in there causing intermittent sensor triggering…
 

·
Registered
Volkswagen Golf GTE
Joined
·
830 Posts
Sorting itself out is never a solution. Unless you know what triggers a problem like heat, charging rate, driving style etc you cannot really have peace of mind by not doing anything. Just keep pushing VW to acknowledge the issue publicly and share the fix with all dealers.
It could quite easily just be a communication error between modules. Nothing harmful, but annoying. Granted this should still not occur, but nearly every car I've ever had a tester on has shown up some form of communication error registered at some point, unbeknown to the owner.
 

·
Registered
Tesla Model Y, 2022
Joined
·
1,330 Posts
It could quite easily just be a communication error between modules. Nothing harmful, but annoying. Granted, this should still not occur, but nearly every car I've ever had a tester on has shown up some form of communication error registered at some point, unbeknown to the owner.
If you search VW and onto forums for this error, you can find so many owners have reported this around 3000 to 4000 miles.
 

·
Registered
ID.4 First Edition 77Kw
Joined
·
414 Posts
If you check previous postings - this sort of issue, has been reported before ... I had it a number of times on my ID.4 soon after I took delivery (it's now over 1 year old and 22,000 miles later!) ... The errors only "calmed down" ... at the time - when these errors were frequently occurring - it went into the dealer 6 times for software updates (they didn't have a clue what was causing it), but kept taking software, downloads, sending them to Germany for analysis, who I then understand make amendments to the "tolerance settings" in the software ... to solve the errors issue !

I would speak with your dealer (clearly a warrantee issue) ... and explain the following to them ! ... You'll need to present them with the pictures - as frequently the car didn't actually log the error !
 

·
Registered
ID.4 First Edition 77Kw
Joined
·
414 Posts
I'll take your word for that, but if it's so common then it's probably like VW say and nothing serious to worry about.
It's worth noting - (when I described the errors), VW's response was one of don't drive the car and get it to a dealer (this fault was new to them at the time - apparently), then next they didn't believe it/me - as it wasn't in the logs - so had to print off the pictures to prove it ... my advise would still be - keep a log of what was going on, events, duration of driving, any specific circumstances and take pictures every-time ! ... only then did they start to take me seriously ...
 
1 - 20 of 24 Posts
Top