Speak EV - Electric Car Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
855 Posts
Discussion Starter · #1 ·
My ID.3 seemed to have developed the SOS error, and isn't resetting itself overnight. Complete with red light in the roof panel. However, the 4G signal level display is working normally.

Is this combination normal? I got the impression that the SOS error went alongside with loss of 4G too.
I’ve had this error too (SOS error take car to workshop etc..) for the last 4-5 days. 4G working fine - can check car status etc… Anyone else had this - does it need to be checked into the dealer?
 

·
Registered
Joined
·
855 Posts
Discussion Starter · #10 ·
My car is now in having this looked at. The guy on the desk said its a common error amongst all VW's at the moment. They are a bit dealer (Inchcape, Manchester) but said they were getting 5-10 cars a day in for this.

They will try a software update/fix (ha - wait to see what this is) but said it was unlikely to fix it - and they were waiting for VW to issue a recall over it.

I'll wait and see what happens when I pick it up later. We'll see....
 

·
Registered
Joined
·
855 Posts
Discussion Starter · #11 ·
Update. Just had a call from the garage. A fault in the emergency call control unit apparently. Booked in to be changed in a week. 90 min job apparently. Mine was one of the 1 in 10 that has an actual hardware fault apparently. I’ll find out more when I go and get it.
 

·
Registered
VW ID.3 1st Edition
Joined
·
101 Posts
My car went in monday with this. No surprise it needs a new control unit - now on order. On collection had to sign a piece of paper acknowledging I was aware that in the event of crash the SoS function would not work!
 

·
Registered
Joined
·
855 Posts
Discussion Starter · #13 ·
My car went in monday with this. No surprise it needs a new control unit - now on order. On collection had to sign a piece of paper acknowledging I was aware that in the event of crash the SoS function would not work!
Ah - they didnt make me do that! Mine is back in on Friday so see what happens... at least its getting a weekly wash!
 

·
Registered
VW ID.3 1st Edition
Joined
·
101 Posts
The good news is that the part has come in for mine. The bad news that its going to be some weeks before I get it fitted as I need a courtesy car, so will have to put up with the warning for some time!
 

·
Registered
Joined
·
855 Posts
Discussion Starter · #18 ·
All fine. 👍

unfortunately it’s picked up a small scratch on the rear bumper - enough to feel with a fingernail. So it’s going to have to come back to have that polished out. Sigh….
 

·
Registered
Joined
·
269 Posts
I finally got my car into the garage...

Since booking, the comms unit that started with just an SOS error, then lost 4G... then after a week got 4G back.

Garage reckons it needs a new comms unit, and replacements are "available". So should be just a few days to booking it in again.

In investigating, they managed to reset the car back to factory settings, so everything lost. And the car was thrown out of my online account, so the app started playing up, and needed reinstalling and reregistering from scratch.

At least I now have map 21.8, but I suspect I lost my place in the 2.3 rollout.
 

·
Registered
VW ID.3 1st Edition
Joined
·
101 Posts
I finally got my car into the garage...

Since booking, the comms unit that started with just an SOS error, then lost 4G... then after a week got 4G back.

Garage reckons it needs a new comms unit, and replacements are "available". So should be just a few days to booking it in again.

In investigating, they managed to reset the car back to factory settings, so everything lost. And the car was thrown out of my online account, so the app started playing up, and needed reinstalling and reregistering from scratch.

At least I now have map 21.8, but I suspect I lost my place in the 2.3 rollout.
I got my car back from the garage yesterday after having the SoS warning light fixed by a replacement comms unit. Luckily no resets or anything of settings, although I almost expected some as after applying the fix for the SoS warning, on the test drive they found that the odometer was then not giving a read out. It took them an extra two days to resolve that.

I think a reset would cause some issues with the 2.3 rollout, a dis-enrolment, so best to contact VW digital support on this email address: [email protected] letting them know what has happened.
 
1 - 20 of 20 Posts
Top