Speak EV - Electric Car Forums banner
1 - 1 of 1 Posts

·
Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
748 Posts
Discussion Starter · #1 ·
Hi all , anyone know the location of the AQM sensor (Air Quality Management) in a mk1 Zoe Q210?

My Zoe is a Intense Model (so maybe this explains why I either havent got a sensor fitted or that its not working properly) and the ZEN model had the full air quality management system (with IONIZER and Parfume device built into the dash)

The AQM sensor (if i have this right) detects the quality of the air coming from the outside of the car - it sniffs it (LOL) and if the air is polluted it will automatically close the recirculation flap behind the dash so the inside heater / AC will take its air from the inside of the car and recirculate the air from inside the car rather than draw the polluted filthy air from outside the car, then when the outside air is clean again, open up the recirculation flap automatically to let in fresh air again.

I am so nearly there to get it working in my intense Zoe , but i have my suspicions that I am either missing the AQM sensor altogether or (if there is one fitted to my Zoe) that its gone faulty and not working.

So, so far I have enabled AQM in the HVAC section of the car using DDT4ALL , so thats got that bit covered - and have also enabled AQM and auto recirculating in the r-link radio with DDT4ALL and adapted obd2 cable, so thats got that end covered - so everything else in place. The air quality symbol icon up at the top of the rlink home screen , so thats good - however the graph always shows the air is 'good quality' .... even if i am stuck behind a diesel truck so thats not good and so always draws air from outside into the cabin (unless I manually press the recirculating button on the climate control panel on the dash) - I also have a feeling when I fire up PyREN and have a look at the HVAC ecu I get a DTC error from the AQM system , and it might have said 'short to earth' or something like that , I cannot really remember.

So , asking for peep's help please? where is this golden AQM sensor live on the mk1 zoe's ? - isit where I expect it to be , somewhere near the cabin pollen filter? or is it somewhere else completely different and is it able to be accessed easily?

If you know , can you let me know please?
Many thanks.
Andy.
 
1 - 1 of 1 Posts
Top