Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter #1
I’ve got a 16 reg Zoe, I bought it secondhand in 2019 from Wilsons in Epsom.
The MyRenault app on my iPhone has never worked properly, it updates randomly about every 45 mins, and I can’t swipe down to refresh, which is particularly annoying when I’m charging, and away from the car and need to know what the SOC is. The mileage on the app also never updates; I have to enter it manually. My local dealers in Portsmouth are bloody useless and palm me off every time, even though I’ve taken out the 4 year ext‘d warranty, and the manuf warranty is still valid.
I have had many emails back and forth from the very unhelpful Renault UK (it took months to get a broken air vent and a missing one replaced), and after everytime I email Renault UK for an update, they use the excuse that they’re waiting for Renault France to get back to them. I’ve updated, deleted and reinstalled the app, but still no way of getting an up to date SOC.
Any ideas what I can try prior to probably being fobbed off again by Renault?
 

·
Registered
Joined
·
7 Posts
At least you got further than I have. I can't even register myself on the "My Renault" server (via Android). Once I tap REGISTER having entered the requested information, it just sits there and hangs while I watch the pretty yellow and cyan blobs circle one another.
 

·
Registered
2017 Renault Zoe (ZE40) Q90
Joined
·
1,165 Posts
At least you got further than I have. I can't even register myself on the "My Renault" server (via Android). Once I tap REGISTER having entered the requested information, it just sits there and hangs while I watch the pretty yellow and cyan blobs circle one another.
Might be worth uninstalling and reinstalling the App plus the App ( sever) i know was down yesterday at some point when i went to use it
 

·
Registered
Joined
·
7 Posts
Might be worth uninstalling and reinstalling the App
Thanks for the suggestion but I'd done that several times in various combinations. In the end the problem turned out to be that I was pasting a long complex password into the registration form, and the Renault server gave no message, just simply hung.

A fresh attempt with a much shorter password worked first time. I've asked the nice people at Renault UK R-Link helpdesk to put some user information about this limitation on the registration page.
 

·
Registered
Joined
·
563 Posts
All car makers app’s are trash with the exception of Tesla, the zoe is no different, just never rely on the app
 

·
Registered
Joined
·
16,897 Posts
All car makers app’s are trash with the exception of Tesla, the zoe is no different, just never rely on the app
I’d probably defend the new MyRenault app as a good start. It has some good features and works well on the ZE50.

It seems like the legacy infrastructure is still rubbish unfortunately.
 
1 - 9 of 9 Posts
Top