Speak EV - Electric Car Forums banner

1 - 3 of 3 Posts

·
Registered
LEAF N-TEC 62KW
Joined
·
1,448 Posts
Discussion Starter · #1 ·
I've been getting an intermittent Intelligent Emergency Braking fault - the indicator at the bottom centre of the speedo, along with a 'system fault' and 'consult handbook' message.
It's happened three times when driving and yesterday evening, parked up, I was playing with the settings and it suddenly happened again.
Cycling the power will reset it and the performance is not affected.

It's booked in for the first service a week on friday and they said they will check it. The camera and radar sensors are clean.

Anyone else had this issue?
 

·
Registered
NISSAN LEAF 62Kwh
Joined
·
1,562 Posts
Yes, I get the flashing warning from time to time, it is caused by certain weather conditions that cause condensation on the camera. Once the condensation clears, then the warning goes away and all is good, I have never been overly concerned by it, just one of those things that happens from time to time. It used to happen on the 40, that I previously owned, as well.
 

·
Registered
LEAF N-TEC 62KW
Joined
·
1,448 Posts
Discussion Starter · #3 ·
Yes, I get the flashing warning from time to time, it is caused by certain weather conditions that cause condensation on the camera. Once the condensation clears, then the warning goes away and all is good, I have never been overly concerned by it, just one of those things that happens from time to time. It used to happen on the 40, that I previously owned, as well.
Thanks for that good news. It'll be interesting to see what the dealer says about it.
 
1 - 3 of 3 Posts
Top