Speak EV - Electric Car Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
The front driver side footwell speaker on my Bose equipped Tekna has suddenly become very quiet. You don’t notice it until something’s playing and you change the balance from one side to the other. When the balance is 100% to the right, very, very little sound comes out of the speaker.
This exact same thing happened last year and Nissan just replaced the speaker and within a few weeks, the fault just came back but intermittently. Now it’s back full time and when I took it back to Nissan, they just say that it’s the speaker (again) and they’re just going to replace it.
Has anyone had any issues with this driver side, front speaker on the Bose sound system?
I’m pretty sure that it’s something else but they don’t seem keen to investigate..
 

·
Registered
Joined
·
3,944 Posts
It'll be the amp, it's almost always the amp.
I had a front speaker replaced too, it made no difference.
A 'fix' that used to work for me was cranking the volume right up, which would 'force' the speaker into working, then it would usually continue to work when you turned the volume down again.
My next move should have been to bug them for an amp under warranty, but I couldn't be bothered with going to the dealer when my 'fix' above worked.
If it's the amp, you may also find the fault appears more regularly when it's cold, at least until the interior and amp warm up.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #3
Grrrr. Dealer insisted it was the speaker, said that Nissan has authorised him to change the speaker ONLY. I told him it wasn’t the speaker as they’d changed it before. Speaker changed by dealer and one week later, the fault is back, as predicted.
This has to be the worst Nissan dealer anywhere..
 

·
Registered
Joined
·
3,944 Posts
Sounds familiar.
Just stand in the dealer repeating Amp Amp AMP AMP AAAAAAAAAAAMP until you're either satisfied or arrested.
 
1 - 13 of 13 Posts
Top