Speak EV - Electric Car Forums banner

Is your Tesla App waking up your car when outside Bluetooth range, since installing 2020.36.10?

1 - 20 of 26 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
I’m interested to see how many people are having issues with the Tesla App not managing to wake up their car from sleep.
I have to be within Bluetooth range for the app to work.
This has been a problem since installing 2020.36.10 software.
 

·
Registered
Joined
·
244 Posts
It is the same no matter what software version you are on. Sometimes it works sometimes it doesn't, just another thing to the 'things that annoy you' list.
 

·
Registered
Joined
·
1,418 Posts
It's not bluetooth range - I'm well within that and can't wake the car. Have to either have sentry on so the car doesn't sleep or go and wiggle a door handle.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #8
Is the car within range of your wifi when you have the problem?
Hi, The car is constantly connected to my WiFi when parked at home. When away from home it is on LTE. It makes no difference. As soon as the car goes into sleep mode it can not be woken up by the App.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #9
It's not bluetooth range - I'm well within that and can't wake the car. Have to either have sentry on so the car doesn't sleep or go and wiggle a door handle.
Tony. I’ve just checked mine now. It has not woken up until I open the door. So I’m getting the same behaviour as you.
 

·
Registered
Joined
·
1,351 Posts
I think this started recently - could be a problem on their server side. Hopefully will be fixed shortly.
 

·
Registered
Joined
·
145 Posts
It has happened to me a couple of times in the past but this was well before the latest update. After an hour or two it was working as per normal again. So I'm sure it's just temporary and like firefax said, it's probably just a glitch on the server side rather than the app or the latest update itself.

In fact I just opened my app now and it woke my car up within a few seconds so it appears everything is working fine for me.
 

·
Registered
Joined
·
147 Posts
Yep, annoying isn't it. It started for me just after I installed iOS 14 but I think that's just a coincidence, still not working now. When I open the app it just sits there with the "waking up" bit at the bottom HOWEVER there is a bit of a workaround - if you tap the padlock icon to unlock the car (and again to lock it) the app springs to life. I guess that just forces it to wake up.
 

·
Registered
Joined
·
41 Posts
I have the same issue but sometimes it has failed to connect at all, and sometimes I have managed to open the frunk with the shortcut even though the car still says it is waking up.

I am on 36.10 and ios14. I can't say with certainty but I think I had this issue before the ios14 upgrade
 

·
Registered
Joined
·
53 Posts
Discussion Starter #14
Yep, annoying isn't it. It started for me just after I installed iOS 14 but I think that's just a coincidence, still not working now. When I open the app it just sits there with the "waking up" bit at the bottom HOWEVER there is a bit of a workaround - if you tap the padlock icon to unlock the car (and again to lock it) the app springs to life. I guess that just forces it to wake up.
Unfortunately in my case the padlock icon is not available. The only way to wake up the car is to go to it and open the door.
 

·
Registered
Joined
·
16 Posts
Unfortunately in my case the padlock icon is not available. The only way to wake up the car is to go to it and open the door.
I had a few issues lately when the car was away from the home WiFi. It seems to coincide with very flaky LTE; I lost the icon completely for a couple of hours last Saturday afternoon.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #19
On the Model 3 Tesla Owners Facebook page it has been suggested that the problem is only affecting cars which have a Spanish SIM card fitted. I have checked mine and it is using a Spanish IP address. It does explain why I see Spanish adds in YouTube and when browsing.
I did get the 2020.36.11 software download last night and that has not fixed the issue.
Tesla remote technicians are now investigating after I raised a service request on Monday and had an initial call with a service technician. As soon as I get feedback from them I will advise.
 

·
Registered
Joined
·
41 Posts
Mine is working again as of this morning. I just updated to 36.11, but I think I was able to start the software update from the app which indicates it was working again before I upgraded.
 
1 - 20 of 26 Posts
Top