Speak EV - Electric Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
In 2018 I bought an iWallbox Connect. It worked fine until last week, however, power sign permanently turned orange and no charging is possible anymore. Multiple system restarts do not help. iWallbox's hotspot is not visible on any devices in order to update firmware, and configuration via Ethernet cable does not look possible, as the unit can't be reached via its IP address. Warranty from DE seller expired last year, and BMW does not provide parts (its considered as an accessory for warranty purposes). BMW in Cyprus are only learning about EVs now :). Anything to try still or time to buy a new unit?
 

·
Registered
Nissan LEAF30
Joined
·
9,515 Posts
Smart tech fails again. If you don't need the "smart" features there must be a way to enable charging offline but it's not obvious.
Time for a new one I suspect. :rolleyes: Just a bit of the learning experience.
I wonder what the typical life of a charge point is going to be? There are quite a few reports of failures circulating after 3-5 years. :unsure:
 

·
Registered
2015 BMW i3 REx 60ah, Solar Orange
Joined
·
126 Posts
When you try and charge the car, does the colour coded LED on the i3 flash red? Just trying to rule out if it's a charger or car issue? Have you tried the mains plug charger to rule it out?

If you are in Cyprus, then you're not going to suffer from cold weather and ice. With the charger connected to the car can you disconnect it with a power cycle? Any sound at the solenoid at the charging point on the car? You should hear it engage and stop you from withdrawing the power source.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
When you try and charge the car, does the colour coded LED on the i3 flash red? Just trying to rule out if it's a charger or car issue? Have you tried the mains plug charger to rule it out?

- The i3 club coded LED is lit in constant white. Car display shows the connection plug, but no charging is done, while the power sign on the iWallbox Connect remains orange w/o change.
By the way, the car works fine with the i3 own small charger, though it takes 3x the time.

If you are in Cyprus, then you're not going to suffer from cold weather and ice. With the charger connected to the car can you disconnect it with a power cycle?
- the problem is that the power cycle never starts, so the i3 is lit invariable in white when not fully charged, and green - when the battery is fully charged with the small charger.
I can take the plug in and out at will, which has not been the case (and should not be possible) with the charging cycle.

Any sound at the solenoid at the charging point on the car? You should hear it engage and stop you from withdrawing the power source.
- there is a slight noise when connected (not as prominent as it was when iWallbox Connect operated normally before), and power source can be withdrawn at ease.
 

·
Registered
2015 BMW i3 REx 60ah, Solar Orange
Joined
·
126 Posts
I was trying to rule out of it was a similar error to me and does sound similar. The LED light on the charging port on the car would flash red to indicate no charge could commence. I even tried the mains 13A plug and it wouldn't work, and narrowed this down to a faulty solenoid lock actuator on the charging port. If you can retract the charging plug and it doesn't lock in place, then something is wrong. More details here: Charging port solenoid - BMW i3 Forum

The fact it's allowing you still to charge - is similar to what some of the US forums were finding, although they couldn't fast charge they could charge on mains. The lock on the US cars is on the charging plug and not the car from what I understand.
 
1 - 5 of 5 Posts
Top