Speak EV - Electric Car Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
642 Posts
Sometimes the keys need reprogramming after the update (mine did). Try putting both keys in the sync cup holder & turning the car on & off a few times with the stop/start button, leaving 30 seconds or so between attempts. If that doesn't fix it, reprogramming will be needed by the dealer.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #5 ·
Sometimes the keys need reprogramming after the update (mine did). Try putting both keys in the sync cup holder & turning the car on & off a few times with the stop/start button, leaving 30 seconds or so between attempts. If that doesn't fix it, reprogramming will be needed by the dealer.
No luck unfortunately. 😟
 

·
Registered
Looking for a new EV...again 😂
Joined
·
421 Posts
Yes, it's definitely activated. I've tried de-/re-activating it and also rebooting the infotainment system, but no luck. Running out of ideas! 🙂
Just a wild guess here.....the info system and the interface are powered by the 12 V battery...how about instead of rebooting the system you disconnect the battery for an hour and try again.
 

·
Registered
Joined
·
642 Posts
Just a wild guess here.....the info system and the interface are powered by the 12 V battery...how about instead of rebooting the system you disconnect the battery for an hour and try again.
It's a known & not uncommon side effect of having modules replaced or the car factory reset during the 2.1 update. Quite a few have mentioned having the same in the stickied post. Dealers really should be asking for both keys to be taken in when software updates are done, just in case...
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #9 ·
Just a wild guess here.....the info system and the interface are powered by the 12 V battery...how about instead of rebooting the system you disconnect the battery for an hour and try again.
Grazie. Sounds like another option worth trying. I've also discovered that the second key fob (the one that stayed at home) isn't functioning and putting it in the RFID cupholder isn't activating it either. Another phone call to the dealer on Tuesday methinks!
 

·
Registered
Volkswagen ID.3 Life
Joined
·
2,868 Posts
I purposely made sure I took both keys in when I had my upgrade. The dealer hadn’t mentioned it though.
 
1 - 15 of 15 Posts
Top