Speak EV - Electric Car Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Since getting new new 'improved' UVO app I'm having great difficulties setting up my overnight charging.
It seems to work mostly picking up the start time as when the cheap rate starts (00:30) but then when the car says it will stop charging at 'time of departure', which I set for 7am although I'm still asleep then (retired), it actually keeps going until I switch it off.
Anyone know of any instructions for properly setting up 'scheduled charging' like the previous app did do well.

handiyman
 

·
Registered
Joined
·
127 Posts
On the "Remote" tab there is the Scheduled Charging option. When selected this pulls down the existing settings from the car and allows editing of the same and sending to the car.
 

·
Registered
Joined
·
481 Posts
Has anyone found a report on the condition of the 12volt battery on the new UVO app? I haven't been able to find it so far. That was one of the most useful features on the previous app.
 

·
Registered
E-Niro 64kWh '4' since 9/20 (was Prius)
Joined
·
1,157 Posts
Has anyone found a report on the condition of the 12volt battery on the new UVO app? I haven't been able to find it so far. That was one of the most useful features on the previous app.
It’s still there. Just scroll down on the status page. In the box titled Others.
Not sure I would describe it as a “report” though. It just says OK (or otherwise?)
It could have been so much better showing Voltage, or SOC % etc.
It makes me laugh when you click on details, you just get yet another page with different layout but exactly the same information displayed. Utterly pointless duplication.
I’m sure this app was created by some young school kids as a tech class project.
Peter.
 
  • Like
Reactions: peterca

·
Registered
Joined
·
127 Posts
It could have been so much better showing Voltage, or SOC % etc.

It makes me laugh when you click on details, you just get yet another page with different layout but exactly the same information displayed. Utterly pointless duplication.
To be fair, we're only really interested in "OK" or otherwise, so it seems more helpful to keep it simple.

The "details" further information is, I suspect, for those who can't decipher the icons for door/boot/bonnet, as it includes the text against each icon. Without my glasses on I couldn't tell boot and tailgate apart, so if one indicated open I'd go in one further step to see which I'd neglected.
 

·
Registered
Joined
·
481 Posts
It’s still there. Just scroll down on the status page. In the box titled Others.
Not sure I would describe it as a “report” though. It just says OK (or otherwise?)
It could have been so much better showing Voltage, or SOC % etc.
It makes me laugh when you click on details, you just get yet another page with different layout but exactly the same information displayed. Utterly pointless duplication.
I’m sure this app was created by some young school kids as a tech class project.
Peter.
Thanks very much, Found it now! Without your help I don't think I would ever have found just a small green icon labelled OK! It was much clearer in the previous version.
 

·
Registered
Ioniq Project 45, e-Niro4+
Joined
·
2,788 Posts
We constantly get a message saying we have to link to our account (?) but no amount of faffing about seems to work. The app takes ages to load, often reverts to km, and is generally a pain in the you-know-what. Car locations does not work either.
 

·
Registered
Joined
·
39 Posts
We constantly get a message saying we have to link to our account (?) but no amount of faffing about seems to work. The app takes ages to load, often reverts to km, and is generally a pain in the you-know-what. Car locations does not work either.
Linking to account has to be done from the car, not from the app.

Select “user profile” from the settings or startup screen and follow the instructions. Was easy to do when I understood where it needed to be done.

After that I’ve not had any problems with the app. For example sending navigation address to car via app did not work prior. Could also fix the location issue you’re having, at least if you only use one profile like we do.
 

·
Registered
E-Niro 64kWh '4' since 9/20 (was Prius)
Joined
·
1,157 Posts
I've not ventured into the UVO app since getting my E-Niro, seems like it isn't worth the bother.
The app is undoubtedly crap but nevertheless it would be daft not to use it. It is actually very useful despite it’s utter crapness. Once you have learned to live with it’s crapness features, its great 🤪. Peter.
 

·
Registered
Kia Eniro 4+
Joined
·
367 Posts
The app is undoubtedly crap but nevertheless it would be daft not to use it. It is actually very useful despite it’s utter crapness. Once you have learned to live with it’s crapness features, its great 🤪. Peter.
It’s strange in 10 months of using the app I’ve never had any trouble. Use it to pre warm, check state of Charge, send destinations to the car etc no problems and strangely the signal for UVO is never more than 1 bar.
 
1 - 13 of 13 Posts
Top