Speak EV - Electric Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,857 Posts
Discussion Starter · #1 ·
After 18 months of use I decided to get a dongle and check my battery stats out on the car, the first dongle that I got was a V2 and didnt work so I sent that back and go this one, a version 1.5.

http://www.ebay.co.uk/itm/271623595403?_trksid=p2059210.m2749.l2649&ssPageName=STRK:MEBIDX:IT

This one seemed to work OK, I plugged it in an paired it up using the default 1234, got leafspy down and checked my fully charged battery, the main battery looks good for 8,000 miles and 45 rapid charges however I did notice that the main 12V battery seemed low 11.76 V ?

Here is the screen grab from leafspy.



The main problem that I have is that if I leave the dongle plugged in the car alarm goes off? not straight away but within a few hours, anyone else have this problem? I would like to leave it in all the time and I assume that is doesnt draw much power from the battery? the only reason I can think that the car alarm is going off is that the 12V battery is getting low? not sure that this is possible? unless the battery has a fault, or the Leaf doesnt like this particular brand of dongle being plugged in?

Anyone else have this issue?
 

·
Registered
Joined
·
1,857 Posts
Discussion Starter · #3 ·
Yes I will do that later, its a little odd this one? would be ideal if I could leave it plugged in, I know some of the leafs have had problems with sub standard 12V batteries and the battery charging module can play up as well.
 
1 - 5 of 5 Posts
Top