Speak EV - Electric Car Forums banner
3601 - 3620 of 3702 Posts

·
Registered
Joined
·
314 Posts
I've decided my Corsa doesn't like really hot days

3 weeks ago got the traction fault light after a hot day , had driven 45 miles home from golf and it just came on.. got home and 12 volt on and off. Bamn fixed it .

Today was at my local course. Got back in car the radio was blank, could hear it but no visuals

Drove half way home pulled over.. should have done this at the course .. 12 volt on and off

But the clip came off a bit and I had to fix the clip anyways not issue back on

Everything fine.. good to go.. car ready . Blah

Wouldn't move

After few more 12 volts etc called vauxhall by the button

Couldn't help, car doesn't have that facility due to not paying for it .. thought was included doesn't matter they said we will put through to warranty ok thanks

Press 1.. oh .. how? It was stuck on a loop

In mean time I got out called aa who I get with the bank, their on the way

But whilst on fone I did battery again.. left it off and back on.. but didn't touch car

Worked .. call still press 1 .. all way home.

So 2 tips here

1 If stuck in a call like that hold the button down for like a min it stops the call! Didn't know that

2. That call made the car go funny.. I had the 12 volt off but it still had power.. I assume its a safety thing to make you not lose power for the call


Anyways hour of My life wasted but I'm home and cars fine
 

·
Registered
Joined
·
314 Posts
Well my Corsa doesn't seem to like Thursday mornings anymore

3 Out of the past 4 Thursdays I have charged as normal overnight (charger set from 01:30-06:30 on the podpoint)

2 previous they both stopped around 2:30/3 am and then start again with the climate at 5:45am

Then charges no issue on the Friday all night ...

last night was hilarious

started on time..stopped half 2.. I noticed at 3 as was up anyways .. tried to send a command from app ...app couldn't talk to car so just pressed lock. Up it fired again charging

it stopped again 03:35 ...app was working now and it had set itself to deffered charge..

tried to slide to instant
the light goes Red

Never had red before

Went out..podpoint was flashing green. Light red on car. Unplugged and back In. Red still

Started car got out back to green charge.. back to bed

Fully charged no problem rest of night

It seems to be an issue 02:30-03:30 on a Thursday morning

Weird as hell

Last week I reset the podpoint, changed the charging windows to make sure they were right ...rebooted it via the MCB etc

So I've basically ruled that out tbh

It's the car .. but why one night at weird times?

Works fine when I charge off the 3 pin .. which I do for hours .. no red light

So strange

Vauxhall couldn't find a fault other day

I've emailed them to say I'll drop it in another time for another look at it ...

The strangest detail is last time it charged fully on a Thursday morning I had parked it somewhere else due to scaffolding for solar

So I charged off the 3 pin plug using the deffered charge button which I NEVER do

It seems weird it's now Thursdays it has this issue ...

Could not be linked but seems very odd
 

·
Registered
Corsa e 2022 50kwh 11kw
Joined
·
25 Posts
I had an issue with my Sky router rebooting around 02:30 on a Tuesday which I found out was part of a scheduled maintenance outage. Only reason I knew is because other devices alerted me to the fact they had gone offline for a minute at that time.

I wonder if your Pod Point has some sort of maintenance schedule whereby it does something similar on a Thursday morning?
Just a thought…
 

·
Registered
Joined
·
314 Posts
I had an issue with my Sky router rebooting around 02:30 on a Tuesday which I found out was part of a scheduled maintenance outage. Only reason I knew is because other devices alerted me to the fact they had gone offline for a minute at that time.

I wonder if your Pod Point has some sort of maintenance schedule whereby it does something similar on a Thursday morning?
Just a thought…
I had ruled this out tbh because when the podpoint loses signal it goes dumb and live ..

Wouldn't explain the fact I could turn it on instantly and the red light which fixed when I went to car

Whole time the podpoint was working

I'll have another look incase but my router is Deco mesh and haven't had it until 4 weeks ago
 

·
Registered
Joined
·
4 Posts
Hi all - I've just put a deposit on a Vauxhall Corsa-e 'Elite Premium' (model year 2022C) here in the UK. It apparently will be built soon, whereas there is a long wait time if I order the newer "Ultimate' (model year 2022D).

I see a few differences in the owners manual versions FEB-2022 and JUL-2022. I noted that on the newer one the preconditioning is available from 30% battery instead of 50%. I wonder if there is any way to find out to what specification my car would be built... ?
 

·
Registered
Joined
·
377 Posts
Hi all - I've just put a deposit on a Vauxhall Corsa-e 'Elite Premium' (model year 2022C) here in the UK. It apparently will be built soon, whereas there is a long wait time if I order the newer "Ultimate' (model year 2022D).

I see a few differences in the owners manual versions FEB-2022 and JUL-2022. I noted that on the newer one the preconditioning is available from 30% battery instead of 50%. I wonder if there is any way to find out to what specification my car would be built... ?
I hope they get that added to older models too! I have an early 2020 model, which has had the ECU updates a few months back - but not this change. In fact, I went to turn on the pre-conditioning yesterday and it wouldn't let me as the SOC was only 40%. Frustrating really - they should allow US to set the min rate (in the car settings), rather than imposing a fixed figure on us. If you are only doing a short distance, even 20% is more than enough
 

·
Registered
Joined
·
377 Posts
Have you read through the API to see if the check can be bypassed ?
Can't say I have (I'm a Perl programmer, but wouldn't know how to use the API on the car =))
 

·
Registered
Joined
·
4 Posts
Can't say I have (I'm a Perl programmer, but wouldn't know how to use the API on the car =))
You call the API by making HTTP requests to it (passing the correct parameters), and parsing the responses. It can be done easily from Perl, or any language really. But you need to have the right authentication key, and a developer id (likely free to register and send a small number of API requests).

The command to set preconditioning are documented at


I don't see any flag to 'force' the preconditioning so I would guess the API doesn't support it, unfortunately.

The dealer has told me the car he was trying to sell me was in fact entered incorrectly in the system - probably means somebody else just bought it - so it seems I won't have one of these cars any time soon, if ever.
 

·
Registered
Joined
·
377 Posts
The dealer has told me the car he was trying to sell me was in fact entered incorrectly in the system - probably means somebody else just bought it - so it seems I won't have one of these cars any time soon, if ever.
That sucks! Apart from little quirks (which you get with all cars), it's a really good little car.
 
  • Like
Reactions: Pharris3267

·
Registered
Joined
·
377 Posts
Can you lift the back seats up? I'm trying to run my dashcam to the back but can't get the bloody trims off to run the wire through! It feels like the seats should move, but either I'm being too feble or they are not supposed to come up?
 

·
Registered
Joined
·
1 Posts
I have a corsa-e elite nav 2021 and in last few days cant unlock with remote and also the recirculation button light is flashing when I lock it, Anyone have any ides what this could be?
 

·
Registered
Joined
·
377 Posts
I have a corsa-e elite nav 2021 and in last few days cant unlock with remote and also the recirculation button light is flashing when I lock it, Anyone have any ides what this could be?
Hmm odd. Tried new batteries? Mine are still going ok from the original, but I've heard of a lot of people who've had to replace the batteries already
 
3601 - 3620 of 3702 Posts
Top