Speak EV - Electric Car Forums banner
41 - 60 of 3834 Posts

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #41 ·
A moment's googling of the part number on that item (Citroen 9656869080), reveals it to be a folding wheel chock for when you have the car up on a jack.
I never would have guessed that was what is for in a million years! I'll put it in the boot under tray as it should probably should live there rather than in the glovebox.
 

·
Registered
Corsa-e Elite 2020
Joined
·
244 Posts
Yes. Same here. I turned it off and on again and then it did seem to start to work. It's nothing like the Leaf one which is always flashing there's somebody around. I was about to complain it didn't work then saw it flash on a roundabout when someone was in my blind spot..

I haven't been indicating when it's been active yet so I don't know whether it beeps like the Leaf did.
will give that a go.

do your auto wipers start automatically? I start the car during rain they dont seem to come on. If i flick them of and back on i get a message saying auto wipers activated (or something like that).
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #43 ·
I'm not sure about the auto wipers either. They should come on without intervention like all other Auto wiper cars I've had before. It's annoying if they expect you to turn them on when it starts to rain as otherwise they're not really auto...

They've got multiple sensitivity settings I think so maybe they want turning to a more sensitive level? I usually find I need most cars on 4 out of 5 or even 5 out of 5 otherwise they don't make much effort to come on.
 

·
Registered
2020 Vauxhall Corsa-e Elite Nav 7kw
Joined
·
249 Posts
I plan on giving the car a more thorough drive later today but so far the main remarks from my passenger are the fact the rear has no cup holder :LOL: (I hadn't even thought to check this), and also that the rear USB ports I'd promised are nowhere to be seen.

I find it bizarre the Corsa manual shows rear USB ports and wireless charging, yet neither are included in the Corsa-e's top model. Hey-ho.
 

·
Registered
Corsa-e Elite 2020
Joined
·
244 Posts
I'm not sure about the auto wipers either. They should come on without intervention like all other Auto wiper cars I've had before. It's annoying if they expect you to turn them on when it starts to rain as otherwise they're not really auto...

They've got multiple sensitivity settings I think so maybe they want turning to a more sensitive level? I usually find I need most cars on 4 out of 5 or even 5 out of 5 otherwise they don't make much effort to come on.
I plan on giving the car a more thorough drive later today but so far the main remarks from my passenger are the fact the rear has no cup holder :LOL: (I hadn't even thought to check this), and also that the rear USB ports I'd promised are nowhere to be seen.

I find it bizarre the Corsa manual shows rear USB ports and wireless charging, yet neither are included in the Corsa-e's top model. Hey-ho.
yes. Im sure the website says rear cup holders. I did notice their accessories shop has rear cup holders available to buy. Looks like they go in the middle over the bulge. I also thought wireless charging and extra usb ports would be there too. At least i very rarely have people in the back.
Looks like they took anything out that might drain additional battery. Lol
 

·
Registered
2020 Vauxhall Corsa-e Elite Nav 7kw
Joined
·
249 Posts
Did a ten mile-ish drive this evening to get used to the car. Found it ridiculously easy to drive.
Tried to activate the app, the car shows, says connected and after my journey I got a notification that a new trip was added I can review (though I am yet to find where 😂), battery and preconditioning just says I need to activate, and if I press that activate button it loads a website that says I am already registered for that service and to return to the app...so let’s see if that magically appears and starts working soon.

Rainy (well, light to medium spitting) and windy evening, automatic wipers worked fine for me and I didn’t have to tinker with the sensitivity of it, just had to flick the stalk to put the wipers on to automatic mode.

Can not for the life of me work out the automatic unlocking on the car, so am using the fob. Seemed to unlock fine when I tried to get in the boot, but the drivers side door nothing? 🤷‍♂️

Seemed to be getting a decent mpkwh, but doubt ten miles of night driving around south London at 30mph is enough to know.
First big-ish drive is a 160mi round trip this weekend, will be interesting to see how quickly battery level drops (if I can even see an exact percentage by then 🤪) at motorway speeds.
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #47 ·
Keyless is awkward. Key has to be very close to car or it doesn't work. I've stood there like a twazzock several times trying to get it to lock or unlock. Seems to prefer a press right near the end of the left most end of the dual lines in the handle where they should have just put an actual button.
 

·
Registered
Corsa-e Elite 2020
Joined
·
244 Posts
Did a ten mile-ish drive this evening to get used to the car. Found it ridiculously easy to drive.
Tried to activate the app, the car shows, says connected and after my journey I got a notification that a new trip was added I can review (though I am yet to find where 😂), battery and preconditioning just says I need to activate, and if I press that activate button it loads a website that says I am already registered for that service and to return to the app...so let’s see if that magically appears and starts working soon.

Rainy (well, light to medium spitting) and windy evening, automatic wipers worked fine for me and I didn’t have to tinker with the sensitivity of it, just had to flick the stalk to put the wipers on to automatic mode.

Can not for the life of me work out the automatic unlocking on the car, so am using the fob. Seemed to unlock fine when I tried to get in the boot, but the drivers side door nothing? 🤷‍♂️

Seemed to be getting a decent mpkwh, but doubt ten miles of night driving around south London at 30mph is enough to know.
First big-ish drive is a 160mi round trip this weekend, will be interesting to see how quickly battery level drops (if I can even see an exact percentage by then 🤪) at motorway speeds.
are you using iphone?
I had same thing with the app. After i had done the activation i didnt have option to view trips or precondition car.
When i went back to the app store and it said update available and after that it was fine.
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #49 ·
Radio coming on all the time is really peeing me off now.

Auto wipers are crap and don't come on unless you turn them off and on to auto again which is ridiculous. Auto lights don't need to have that done.

Blind spot monitoring is still crap. I don't think it has the rear cross traffic thing of the Leaf either so you can just pull right in front of anyone without it warning when you're a bit close. That used to flash in the blind spot warning area as well in the Leaf.

Tyre pressure monitor started whining all the tyres were underinflated.

There's a really annoying rattle in the driver's door area. Think it's the door bin thing that's a bit loose.

There's no tyre pressure sticker thing anywhere on the B Pillar in either driver's or passenger side so you can't know the tyre pressures. Thought those were mandatory! Had to look in the book to find tyre pressures as 36 all round and 45 at the back if you load it (!)

My usual 54 mile round trip used 32% of the battery compared to the Leaf's usual 42% of its on the same journey. Does mean I can actually do it twice from a full battery rather than only once with any degree of safety. That was mostly in Normal rather than Sport. It's mostly ok in Normal and still feels perkier than the leaf unless you really need some oomph when Sport is much better. That is the one better thing of today as the list of annoyances has grown!

The radio instead of bluetooth is really, really, really annoying. It's my absolute pet hate. I'd rather it was just silent instead of blaring the stupid radio.
 

·
Registered
Corsa-e Elite 2020
Joined
·
244 Posts
Radio coming on all the time is really peeing me off now.

The radio instead of bluetooth is really, really, really annoying. It's my absolute pet hate. I'd rather it was just silent instead of blaring the stupid radio.


I wonder whats going on there. mine just seems to come on with whatever I had last. if I was using CarPlay and then don't plug it in the next time it just comes up with the icon for CarPlay and I have to press sources and then select radio. thinking about it even when I have had the radio on it still doesn't come on next time automatically.

Don't forget it is the first edition of a brand new system. im sure they will release fixes. (they better had anyway)
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #51 ·
Mine continually defaults to radio no matter what. If it had nothing it would be far better but it doesn't. No idea why mine is stuck on it. It's weird.

I have at least worked out to unlock the boot without needing the key fob button. There's a button right up under the badge...I had to read the manual :ROFLMAO:
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #52 ·
I've worked out how it's got stuck on radio. I had to read the infotainment manual! Basically if you use the radio with the car off it sticks it on radio whenever you start the car up.

I'm hoping started up the radio and changing source will unstick it from such stupidity but I'm not hopeful. AV unit may have to be started up without the car on and turned off again before turning off the car to make it default to nothing. Or choosing car play or having to use a usb stick. Why it can't just default back to bluetooth and mute until it reconnects is beyond me.

I did plug in car play and try and make it default to car play (phone won't be plugged in') so I'm hoping it will either stick with car play and not bother me or it will suddenly use bluetooth and stop being stupid.

If you mute before switching the car off then it does start muted again but you are still on radio and then have to choose bluetooth rather than it just working like you'd expect.
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #57 ·
I plugged the stick in. It moaned about lack of music then it popped up an update screen. I chose the EU map as that was only one. It had a go at it for a few seconds then it gave up.

I might have to try a different unzip tool as win zip for Windows has an option that needs to be off and the archive tool on a Mac which I'm using has no options at all.

Found the full instructions to save clicking through:

 

·
Registered
Corsa-e Elite 2020
Joined
·
244 Posts
I plugged the stick in. It moaned about lack of music then it popped up an update screen. I chose the EU map as that was only one. It had a go at it for a few seconds then it gave up.

I might have to try a different unzip tool as win zip for Windows has an option that needs to be off and the archive tool on a Mac which I'm using has no options at all.

Found the full instructions to save clicking through:

Just tried my update. same as you. started update then a few seconds later says map update failed.
I use my mac to unzip. let me know if you have any look.
Do we need the license file? its says on my link to download the map update and license file but there is no license file download.
there is for the firmware update that i dd though.
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #59 ·
The main update page doesn't mention a licence file. Wonder if they've cocked it up and either missed it off or the instructions aren't really complete and you have to get a licence file from somewhere else?

This should be simple!
 

·
Premium Member
2014 Model S
Joined
·
9,626 Posts
Discussion Starter · #60 ·
This car is definitely weird.

Started it up today after it had been on charge and it went to Ready much quicker than it normally does... I had put a USB stick into the USB slot to try and force it off radio and it still went to Radio but skipped onto the USB within a second or so. Bluetooth was also available far quicker than before.

It will be interesting to see whether it starts with bluetooth immediately next time or goes for the USB stick first.
 
41 - 60 of 3834 Posts
Top