Speak EV - Electric Car Forums banner
1 - 5 of 5 Posts

·
Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
835 Posts
Discussion Starter · #1 ·
Hello all , looking for a wee favour please. especially for those who have been into the MFD settings of the rlink radio to enable Android Auto with DDT4ALL , you will know which area I am talking about.

There is a section in the EV features which says:

'Vehicle Charging Receptible type' and it should say 'ID# something'
'Vehicle Charging Cable Type1' and it should say 'ID# something'
'Vehicle Charging Cable Type2' from memory i think this was 'Not Configured'

I dunno what these settings do because my Zoe is charging fine as it should even though they are not filled in , maybe it was just to put some kind of graphic up on the rlink display or if your trying to find chargers in the navigation. As you can see after a reset of my rlink the 3 parameters are 'not configured' and I would like to get them filled in with the ID# parameters that were there before.

141464



You dont need to change any parameters or anything , the ID# numbers will come up once the MFD for the X10 Zoe MFD is read in DDT4ALL.

Many thanks .
Andy.
 

·
Zoe Devotee
Joined
·
9,444 Posts
You can turn it on in car. I think its just the icon for charger type that shows on screen.
 
  • Like
Reactions: Andy-Zoé-User

·
Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
835 Posts
Discussion Starter · #3 ·
You can turn it on in car. I think its just the icon for charger type that shows on screen.
oh right thanks , thats good. - so the icons should show up on screen regardless if those parameters are filled in on ddt4all then?
 

·
Zoe Devotee
Joined
·
9,444 Posts
oh right thanks , thats good. - so the icons should show up on screen regardless if those parameters are filled in on ddt4all then?
I think they are not set in DTT4All because you've not set your car up to say show type 2 connectors. Something like that.
 
  • Like
Reactions: Andy-Zoé-User
1 - 5 of 5 Posts
Top