Speak EV - Electric Car Forums banner
21 - 40 of 46 Posts

· Registered
Joined
·
1,523 Posts
From my reading into this particular failure mode, it seems that whenever plastic separators are used to space rollers or balls out around the ball race / roller cup the problem occurs when insufficient lubrication allows higher than design temperature to occur and the plastic softens and allows the balls/rollers to gather at bottom providing uneven support and rapid degradation to failure.

I hope OVMS will let us monitor transmission temperature very soon as protection can be employed by taking action if it starts climbing. I would like to see the relationship between driving conditions and drive unit temperature.
 

· Militant EV driver!
Joined
·
4,943 Posts
Discussion Starter · #22 ·
Well, the story continues.

I mentioned before that the drivetrain was noisier since the repair that was done last month and I wasn't happy with the result. The car is perfectly driveable, but there there is a mechanical whine and while this is annoying, I'm more worried that it is a sign of future trouble.

So I arranged for them to take it in while I was away on business. A couple of days later, I got a call to say the dealer's mechanic thought it was fine. Anticipating this, I'd recorded a sound file of the car making the noise and sent it to the Service Manager.

You can hear it here. The regen whine starts at 7 seconds: https://dl.dropboxusercontent.com/u/447 ... aNoise.mp3


So I left it with them and carried on my trip. Getting back this morning, I arranged to get a hire car and picked up a 2L diesel Insignia this afternoon from Enterprise.

However, this evening I called the dealer and asked how long they needed the car for. They didn't know. Unbelievably, after 8 days, nothing has happened because they are waiting for another Ampera to come from Exeter to compare it against.

I am told this is on the direction of Vauxhall's central technical department. I will be speaking to My Ampera tomorrow but the lack of progress on this is not good enough. I have now been without the car for over a month in total since new.


American drivers told me something like this was likely to happen. I gather that over there Chevy got the message that p*ssing off your early adopters by trying to pull the wool over their eyes on this noise is not a good idea.
 

· Registered
Joined
·
9,330 Posts
That noise is certainly not normal.

If it would help move things on David I would gladly drive up and let them take a look/listen to mine if that would help. It isn't a short trip for me but I am getting as frustrated as you and I would hate to be in your situation. If this would help then email me.
 

· Militant EV driver!
Joined
·
4,943 Posts
Discussion Starter · #24 ·
Thanks very much for the offer. I will speak with Vauxhall HQ about this tomorrow and let you know.

The fact that Eden, one of the bigger Ampera dealers (I thought), hasn't got one on site also speaks volumes.
 

· Militant EV driver!
Joined
·
4,943 Posts
Discussion Starter · #25 ·
I've had my car back for a month and close to 2000 miles and (touch wood) this now appears to be fixed.

However, whoever valeted the car managed to scratch the nearside mirror and the battery appears to have lost a bit of capacity while sat up getting repaired.
 

· Registered
Joined
·
1,329 Posts
dpeilow said:
I've had my car back for a month and close to 2000 miles and (touch wood) this now appears to be fixed.
So what did they do to it David, to fix it? Did they compare it with another and realise it had a problem then?
 

· Militant EV driver!
Joined
·
4,943 Posts
Discussion Starter · #28 ·
They replaced the bearing in exactly the same way. Who knows what was different, took more care over it perhaps?

As far as I know, I am the only one in the UK to have the problem. But there is at least one in Germany and dozens in the US with the Volt.
 

· Registered
Joined
·
52 Posts
Hi All,

Unfortunately it looks like i have joined the "Bearing failure group" Car went belly up yesterday with the circular saw noise on regen and in reverse. Going to be calling my local dealership to sort this out as first port of call and the My Ampera if no joy....................

wish me luck!!!!
 

· Registered
Joined
·
1,329 Posts
Hi All,

Unfortunately it looks like i have joined the "Bearing failure group" Car went belly up yesterday with the circular saw noise on regen and in reverse. Going to be calling my local dealership to sort this out as first port of call and the My Ampera if no joy....................

wish me luck!!!!
How old is your car Damien, and mileage? Keeping my fingers crossed here.
 

· Registered
Joined
·
52 Posts
Its a Dec registered 2012, 23k miles on the clock and absolutely no sign of the bearing failure before this point. reading on the GM volt forum it looks like GM have released a fix for the bearing cage with the release of a brass one, but fitting it seems to be a problem with repeat failures happening. Response fron Vauxhall has been dissapointing with them telling me its going to be next Wednesday before they can look at it................in the mean time i'm not driving the car untill Wednesday. They refused to cover the recovery costs and i doubt very much i'll get an Ampera as a coutesy car!!

I'm also going to be insistent they replace the motor as i do not want to be left with a knackered one as i'm betting the noise i'm hearing is the motor armature grinding away on the magnets leaving metal particles behind!!

will keep all updated on this....................
 

· Registered
Joined
·
52 Posts
Update........well none actually.....dealer is saying that they have no idea when the tools will be available to fix it!!! Why on earth they do not have them to hand as an Ampera specialist is beyond me!! To top it all off the hire car.....Zafira which is costing me £10 a day in fuel has a cracked windscreen which I need to get replaced at my cost......I opted out of the £7 a day hire car fee initially as Vauxhall would not pay this......really cheesed off and escalated to MyAmpera.....see how it goes.
 

· Registered
Joined
·
1,329 Posts
Your dealer sounds rubbish Damien! First they won't collect - which is part of the Ampera deal - then they don't have the tools to fix it? They're supposed to be part of a specialist group of dealers trained up and tooled up to handle the car. Couldn't possibly be employing delaying tactics with this tool business could they?
 

· Registered
Joined
·
52 Posts
So after a bout of phone calls Friday afternoon to Lookers Vauxhall in Birmingham and MyAmpera..........who started along the line of you are in fact responsible for nay costs of the hire car!!! unbelievable..............we are still at a stalemate with me refusing to pay for the replacement screen.............i'm taking the hire car back this morning to to get the waiver of £7 a day hire and will see what happens when Vauxhall get the bill.

I'm honestly disgusted how Vauxhall can think its perfectly acceptable for the customer to pay for the costs of the hire car. i feel a letter coming on!!!!
 

· Registered
Joined
·
52 Posts
So after much negotiating with My Ampera we have come to an agreement where i pay £50 towards the cost of the hire car screen...................the good news though is the car is back and running sweeter than ever with the latest level sofware and Re-call done ref the DRL issue. NO harsh REGEN noise anymore and even better is the fact that i am punching close to 40 miles of EV range on a charge.

Another thing i have noticed is i'm now averaging over 60MPG on the ICE alone...........after a 150mile round trip home where the i could not charge the car...............not sure if this is due to the bearing maybe going all the time i have had it or the new software update, but prior to this i was seeing more like 45-50mpg on the ICE!!

Very happy with that!!
 

· Registered
Joined
·
9,330 Posts
That is very interesting because when we first got the Ampera we were getting 55-60 regularly. Now we are luck to get 50.

I wonder if this might be an early sign of failure or a software update. We have our service and software update on 8th May so it will be interesting to see how it performs after.
 

· Registered
Joined
·
165 Posts
Another thing i have noticed is i'm now averaging over 60MPG on the ICE alone...........after a 150mile round trip home where the i could not charge the car...............not sure if this is due to the bearing maybe going all the time i have had it or the new software update, but prior to this i was seeing more like 45-50mpg on the ICE!!

Very happy with that!!
Had the software update done but see no change in ICE mpg. Still 48 to 52 as before.
 

· Registered
Joined
·
1,329 Posts
I suppose I'd better get round to fixing a date for my recall DRL work! :) I can't raise a lot of enthusiasm for losing the car for a day tbh.
 
21 - 40 of 46 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top