Speak EV - Electric Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Tried to charge at Tesco Wrexham today and Pod-Point chargeEd would not recognise my charge when using the app. Phoned Pod-Point and they said there was a network issue speaking with the chargers. Limped with 20% battery to Tesco Chester and all the pod points there were offline when trying to charge.
Anyone else had an issue with Public Pod-Point chargers today?
 

·
Registered
Kia Soul EV 2020
Joined
·
1,394 Posts
Yes, 1pm, Skegness Tesco
 

·
Registered
Joined
·
259 Posts
That may explain also why my home charge never showed up on my app today. I did it in full sunshine so never saw what the box lights were showing.
 

·
Registered
2019 Renault Zoe R110 (ZE40)
Joined
·
991 Posts
Pod Point have had a few issues recently.

A couple of weeks back my account credit disappeared for a few days.

A week before that every charger had its price tariff removed.

A few days prior to that no chargers showed up on the app but worked just by plugging in and pressing start without claiming the charge.

I'm pretty sure each time these odd things happened it was a Sunday, so it matches up with what you're saying. Everything will likely be fine later this morning if you try again.
 

·
evezy referral code d6540
Joined
·
3,021 Posts
When this happens, do you still get the first 15 minutes? How about Rapids? Do they go to free vend when there are issues, like Ecotricity?
 

·
Registered
2019 Renault Zoe R110 (ZE40)
Joined
·
991 Posts
When this happens, do you still get the first 15 minutes? How about Rapids? Do they go to free vend when there are issues, like Ecotricity?
Pod Point always gives you 15 minutes no matter what on an AC Post. The 15 minute timer is disabled when a post loses communications so it will continue without claiming a charge.

A rapid charger that's connected to the internet won't allow you 15 minutes, you must claim a charge to start. But when it loses communications with the server it will go to free vend too. Plug in, press start and go. 30 Minute rapid session only when offline it seems though.

The problem is when Pod Point themselves are messing about with their software. A lot of the time the chargers still have a connection, but the app does not and claims all the units are offline or unknown status. When that happens you have to call up and hope they answer and will either manually start the charge or throw the unit onto free vend for a while.
 

·
Registered
Renault Zoe ZE50 GT-Line Rapid Charge
Joined
·
1,845 Posts
Tried to charge at Tesco Wrexham today and Pod-Point chargeEd would not recognise my charge when using the app. Phoned Pod-Point and they said there was a network issue speaking with the chargers. Limped with 20% battery to Tesco Chester and all the pod points there were offline when trying to charge.
Anyone else had an issue with Public Pod-Point chargers today?
In your situation, I would've gone to Morrison's on the other side of Wrexham. They have a GeniePoint rapid you could've used, unless you actually wanted a free charge?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
I
In your situation, I would've gone to Morrison's on the other side of Wrexham. They have a GeniePoint rapid you could've used, unless you actually wanted a free charge?
Before l tried pod point yesterday, l’d tried Rapid charge GeniePoint at Morrison’s Wrexham and the app wouldn’t connect. Also got ICED at National Trust Erddig, just wasn’t my day for public charging 🤦‍♂️🤦‍♂️🤦‍♂️
 

·
Registered
Renault Zoe ZE50 GT-Line Rapid Charge
Joined
·
1,845 Posts
I


Before l tried pod point yesterday, l’d tried Rapid charge GeniePoint at Morrison’s Wrexham and the app wouldn’t connect. Also got ICED at National Trust Erddig, just wasn’t my day for public charging 🤦‍♂️🤦‍♂️🤦‍♂️
Ah. I see.
 
1 - 10 of 10 Posts
Top