Speak EV - Electric Car Forums banner
1 - 20 of 22 Posts

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #1 ·
Just received a new sd card from Renault UK with a map update for our ZE40 but when I stick it in the car it just says "no maps found".
Is there something else I need to do to get it working ?
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #13 ·
The old card is 8gb and they said I would a need a 16gb card which is what they sent.
How do you know the card has tied itself to the car ?
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #17 ·
I also noticed that when I put the card in my laptop and open Toolbox, it just says "not connected".
The old card works fine with toolbox and shows the serial number of the card.
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #20 · (Edited)
Yes, thanks Andy, tried that. Computer says there's a problem with the card and doesn't show any files at all on it. Properties of the card indicate it's blank. I'll get back to Renault...
Same here.
Tried taking the card out and rebooting the car's display but no luck, just says "no maps found" and "no multimedia found".
Back to Renault .......
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #26 ·
Thanks for the offer - Renault say that the reason files are not showing is because they are encrypted. Whether they are or not, it still doesn't work!

EDIT - when I put it into the laptop, the R-Link toolbox fires up so there must be something there. Under the properties of the card, It is showing 14.8 Gb of used space, no unused space, but Windows says the folder is empty. Odd.
Does Toolbox say it's connected to your card ?
When I put mine in and open Toolbox it says 'not connected'.
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #28 ·
ive got the older map card 10.15 I think it is , and can see the files on that, Tomtom.000, TomTom.001 etc ...

unless they encrypt them these days.
I think the map cards use special SD cards with slightly more capacity and a customizeable CID - but should still be able to see files I would have thought.
The one they sent me is 16gb whereas the old card is 8gb.
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #31 ·
Just got this reply from Renault.....

"Concerning that, I was very sad to learn that the new card appears to be unusable. Thus, I rearranged for a new one to be sent to your home address. However, the newer batch of SD cards are in backorder and this may take a few weeks for them to be available to be dispatched from France."
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #39 ·
Nice one Ian. 👍
I wonder if it's just the case that you need to leave the card in the car for a lot longer than we've been doing previously ??
I'll try and repeat your findings in ours.
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #41 ·
Ha, finally got mine to spring into life too.
Chucked the card in and left it for half an hour, went back to car and display said 'sd connected' as soon as I turned it on, which it wasn't doing previously.
The new maps then loaded with no rebooting and all is now good.
Our saved locations are still there too, just had to reset the home location.
Thanks Ian. 👍
 

·
Registered
Corsa e SE Nav Premium
Joined
·
83 Posts
Discussion Starter · #43 ·
Ours still seems to be ok (touch wood).
My wife is driving the Zoe now since I got a Corsa-e a few weeks ago and she prefers using Google Maps with Android Auto anyway.
 
1 - 20 of 22 Posts
Top