Speak EV - Electric Car Forums banner
21 - 40 of 68 Posts

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
one thing you never want to do is 'repair SD card' when you put the SD card into your computer. A lot of times Windows gives you a message "there is a problem with this SD card do you want windows to fix it?" - don't ever choose to fix it just press cancel
 

· Registered
Joined
·
658 Posts
I heard back from David at R-Link and he said that the card should just be inserted in the car. Tried this but R-Link is saying No maps found. I safely removed the original card, inserted the new card and restarted the car and then rebooted R-Link with the 5 times press of the home button. No luck. As before, I think that the card might be blank. I have emailed R-Link back!
 

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
if anyone dubious that their card is blank and want to put the SD card into their laptop and want me to remotely look over the internet for them just as a second opinion just give me a shout - i might find some files you never know
 

· Registered
Joined
·
658 Posts
if anyone dubious that their card is blank and want to put the SD card into their laptop and want me to remotely look over the internet for them just as a second opinion just give me a shout - i might find some files you never know
Thanks for the offer - Renault say that the reason files are not showing is because they are encrypted. Whether they are or not, it still doesn't work!

EDIT - when I put it into the laptop, the R-Link toolbox fires up so there must be something there. Under the properties of the card, It is showing 14.8 Gb of used space, no unused space, but Windows says the folder is empty. Odd.
 

· Registered
Corsa e SE Nav Premium
Joined
·
84 Posts
Discussion Starter · #26 ·
Thanks for the offer - Renault say that the reason files are not showing is because they are encrypted. Whether they are or not, it still doesn't work!

EDIT - when I put it into the laptop, the R-Link toolbox fires up so there must be something there. Under the properties of the card, It is showing 14.8 Gb of used space, no unused space, but Windows says the folder is empty. Odd.
Does Toolbox say it's connected to your card ?
When I put mine in and open Toolbox it says 'not connected'.
 

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
Thanks for the offer - Renault say that the reason files are not showing is because they are encrypted. Whether they are or not, it still doesn't work!

EDIT - when I put it into the laptop, the R-Link toolbox fires up so there must be something there. Under the properties of the card, It is showing 14.8 Gb of used space, no unused space, but Windows says the folder is empty. Odd.
ive got the older map card 10.15 I think it is , and can see the files on that, Tomtom.000, TomTom.001 etc ...

unless they encrypt them these days.
I think the map cards use special SD cards with slightly more capacity and a customizeable CID - but should still be able to see files I would have thought.
 

· Registered
Corsa e SE Nav Premium
Joined
·
84 Posts
Discussion Starter · #28 ·
ive got the older map card 10.15 I think it is , and can see the files on that, Tomtom.000, TomTom.001 etc ...

unless they encrypt them these days.
I think the map cards use special SD cards with slightly more capacity and a customizeable CID - but should still be able to see files I would have thought.
The one they sent me is 16gb whereas the old card is 8gb.
 

· Registered
Joined
·
658 Posts
Does Toolbox say it's connected to your card ?
When I put mine in and open Toolbox it says 'not connected'.
Says the memory card is up to date but not connected. I'd assumed that meant it wasn't connected to the Renault servers. There's a conversation over on the Zoe owners club Facebook about this and others are having problems too.
 
  • Like
Reactions: scobo

· Registered
Corsa e SE Nav Premium
Joined
·
84 Posts
Discussion Starter · #31 ·
Just got this reply from Renault.....

"Concerning that, I was very sad to learn that the new card appears to be unusable. Thus, I rearranged for a new one to be sent to your home address. However, the newer batch of SD cards are in backorder and this may take a few weeks for them to be available to be dispatched from France."
 

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
Says the memory card is up to date but not connected. I'd assumed that meant it wasn't connected to the Renault servers. There's a conversation over on the Zoe owners club Facebook about this and others are having problems too.
I dont think it connects to the servers at all. I suspect you put the SD card into your car first, then it takes a digital code to tie it to your rlink system in your car (so you couldnt lend it to a mate to use on their car with rlink or make copies of the map card to sell) then you put it in your laptop and the rlink toolbox then gets the ID of your car. I also think when you put it in your car it records what software you have on your rlink in your zoe. So say if you are out of date at 11.433 and the new softtware for your rlink is 11.346 (which it is) then it records that on the SD card so when you take that SD card out of your car SD slot and put it in your laptop then the rlink toolbox knows your rlink needs updating then downloads the new software and puts it on the card so when you put it back in car then it applies the software update to your rlink.

If you add a new feature from the rlink store and its over 2MB in size (under 2MB it can download over the air by 2g GPRS to your rlink, over 2MB in size then it has to be installed by taking your SD map card out of car and doing it through your laptop and rlink toolbox) so thats how I think it should work.

When you guys are removing your SD map card (old and new one) you are safely removing it yeah by going into the rlink menu and pressing on 'safely remove SD card' yep and not just removing it without doing that? That could corrupt the files on your map SD card if you are not removing it safely and its in the middle of reading or writing data to or from the card
 

· Registered
Joined
·
658 Posts
Thanks Andy - I'm running 11.344 which should be OK for the new card. Maybe I'll take the old card out of the car and run it through the toolbox and see what happens with regard to the Not Connected message. Yes, I have been using the safely remove method and the old card is working fine.
 

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
Thanks Andy - I'm running 11.344 which should be OK for the new card. Maybe I'll take the old card out of the car and run it through the toolbox and see what happens with regard to the Not Connected message. Yes, I have been using the safely remove method and the old card is working fine.
why would you not update your r-link up to 11.346 anyway ? - any particular reason you don't want to?

If you want to update your r-link to 11.346 but dont want to do it the 'my renault' rlink store way here is the file (use at own risk) - you copy the TomTom.000 file to a formatted fat32 SD card (not any of your map cards! - just a normal SD card) and have your car in 'ready' mode so that the rlink does not go to sleep and insert the card and wait for about 20mins while it loads.
Filebin | uid9jjdh527ldoc0
 

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
Judging by the many posts on Facebook, I'm wondering if there's been a dodgy batch of sd cards sent out.
its plausible - but i cannot see it being that .

let me think a couple of other things: - is there a 'write lock' slidey tiny button on the side of the SD card on the maps card you got from Renault? - that is not set to 'locked' is it?

when you have the new Map card in its slot have you tried pressing the home button 5 times to reboot the rlink?

I know some people (including me) has a dodgy brass contacts inside the SD card reader and there has been many times I have accidently knocked the SD card (its in a stupid place in the Zoe!) and then I have got 'no maps installed' and its took a good couple of ejecting and inserting to get it working again
 

· Registered
Joined
·
658 Posts
Well, I think, touch wood, it has finally loaded. Sequence of events:

Started car, safely removed old card. Inserted new one, maps not found error on the home screen
Got to destination, did shopping, started car for journey back. R-Link starts and says Loading map, one moment please, gets stuck and reboots R-Link
This happens several times, it's in a loop. Arrived at a friends house, car off
Get in car to go home after about half an hour, start up and, ta da, map is installed! It has lost recent destinations and home for navigation but reset that once back home.

Will see what happens! Not planning on using the car for a few days now so hopefully it'll be OK.
 

· Registered
Corsa e SE Nav Premium
Joined
·
84 Posts
Discussion Starter · #39 ·
Nice one Ian. 👍
I wonder if it's just the case that you need to leave the card in the car for a lot longer than we've been doing previously ??
I'll try and repeat your findings in ours.
 

· Registered
Renault Zoe Intens Q210 22kw 2013
Joined
·
1,242 Posts
Well, I think, touch wood, it has finally loaded. Sequence of events:

Started car, safely removed old card. Inserted new one, maps not found error on the home screen
Got to destination, did shopping, started car for journey back. R-Link starts and says Loading map, one moment please, gets stuck and reboots R-Link
This happens several times, it's in a loop. Arrived at a friends house, car off
Get in car to go home after about half an hour, start up and, ta da, map is installed! It has lost recent destinations and home for navigation but reset that once back home.

Will see what happens! Not planning on using the car for a few days now so hopefully it'll be OK.
good stuff - well that proves there were files on the card then and they have not been sent out blank or a bad batch then :)

-yes what's been most probably happening with the looping is that it most probably has not been installing the updates properly and just keeps trying in a loop until it does
 
21 - 40 of 68 Posts
Top