Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
EV fan
Joined
·
15 Posts
Discussion Starter #1
You will be surprised. Please see, how to accelerate MCU1 to perform like MCU2. Tegra3 is not so slow...

 

·
EV fan
Joined
·
15 Posts
Discussion Starter #2
BTW I have sent info with an explanation about wrongly written overlay timing to Tesla.
Maybe they correct this soon.
 

·
Registered
Joined
·
472 Posts
So in summary, software 2019.12.1.1, older (MCU1) displays: turn off traffic display -> browser performance improves dramatically!

At the time v9 came out I read other reports on the same theme: displaying the Nav maps was crippling the web browser on MCU1 cars. It's suprising that turning off the traffic display makes such a big difference though. The other tips (pan the map so it doesn't update as the car moves, switch off online routing) didn't seem to have such a big effect.

Another workaround I've read is to bring up the sketchpad Easter Egg before opening the web browser - this completely hides the Nav so has the same effect as disabling the processor-hungry Nav features.

Trouble is, I like using the Nav and seeing traffic conditions. Also I find in v9 a lot of the time the browser isn't just slow - it completely hangs and is unresponsive. Hey ho, the browser has never been much good in MCU1 cars
 

·
Chartered Engineer
Joined
·
1,859 Posts
I virtually never use the browser, but over the time I’ve owned my Model S the sat nav functionality has gone from awful to pretty damn good so better nav performance gets my vote over the browser. If I want to surf the internet I use my phone!
 
1 - 4 of 4 Posts
Top