Speak EV - Electric Car Forums banner

41 - 60 of 81 Posts

·
Registered
Joined
·
41 Posts
Hi All,
In keeping with the thread - see pictures below of my 2014 MY Ampera - note the white console and lack of coloured inserts on the seats. Mine also has the lane departure warning and collision warning.
This one doesn't seem to suffer the Bluetooth audio streaming 'warble' Maxymoos mentioned about his Volt. Last picture is of the front camera used for the lane/collision stuff - as a bonus it also recognises road speed signs.

P1010128.JPG P1010129.JPG P1010135.JPG P1010137.JPG
P1010138.JPG
 

·
Registered
Joined
·
2,966 Posts
Jealous! I was told no cars had that tech on them :(
 
  • Like
Reactions: Russ

·
MY14 Volt
Joined
·
148 Posts
Discussion Starter #43 (Edited)
Looks identical to my Volt. I bet it does have the bluetooth problem - I believe they all do. Regarding the speed limit display, I assumed it came from the satnav database, but happy to be corrected.
Would be interested to test the bluetooth streaming bug definitively - would you be willing to test if I shared a test tone mp3 with you?
 

·
Registered
Joined
·
41 Posts
Hi Maxymoos,
Yes to the bluetooth streaming test (assuming my ears are up to it).
Re Road sign recognition - it's from front camera for the lane departure / collision setup, as they use the camera to sense lane marking lines and cars in front (sorry if i didn't explain that well in the previous post).
Sat Nav is the same as yours.
Does yours have the 'Apps' entry in the last home page?

P1010131.JPG
 

·
MY14 Volt
Joined
·
148 Posts
Discussion Starter #48
Hi Maxymoos,
Yes to the bluetooth streaming test (assuming my ears are up to it).
Re Road sign recognition - it's from front camera for the lane departure / collision setup, as they use the camera to sense lane marking lines and cars in front (sorry if i didn't explain that well in the previous post).
Sat Nav is the same as yours.
Does yours have the 'Apps' entry in the last home page?

View attachment 14464
I apologise Danny, you're absolutely right. I enabled the traffic sign thing at the weekend and tried it for the first time - it does detect the speed limit signs using the collision avoidance camera! A neat but not very useful feature!
Yes I have the Apps icon, but not managed to get it to do much.
 

·
Registered
Joined
·
3,065 Posts

·
Registered
Joined
·
41 Posts
@Maxymoos - I can get as far as it finding local WiFi networks, but I've tried 3 different WiFi routers and it won't connect to any of them: 'Connection Failed' message each time. I'm wondering if they are using an old security protocol like WEP - none of my stuff is old enough to have this.
P1010132.JPG P1010133.JPG

@donald - re corrosion: none I have spotted so far - late 2013 model (2014MY) with 30K on the clock.
@KenB - yes: North up or direction up. My pref is direction up, but each to their own (I dislike the Nav in our CRV as it's only North up - irritates the hell out of me).
 

·
Registered
Joined
·
597 Posts
Ok, I have taken the photos, I havent cleaned the wheels and more and the photos are unedited. I have tried several times to upload files to a library I created but I just get an error every time, even though file size etc is within limits. I had a quick search but cant find any reference relevant to my problem. If anyone knows I would be glad to know as I'm thinking uploading files to a message box isn't the best way.
Rims look fine to me or am I missing something?
 

Attachments

·
I'm not crazy, the attack has begun.
Joined
·
27,688 Posts
I've saved DSC05739 to take a closer look and can instantly see several areas of corrosion.

There is a point in doing this - whether or not it is minor you need to raise it before 3 years old else Vauxhall isn't interested.
.... I am anticipating some small claims action in my case.

I'll annotate some photos later for you.
 
41 - 60 of 81 Posts
Top