Speak EV - Electric Car Forums banner

61 - 80 of 81 Posts

·
Registered
Joined
·
597 Posts
I've saved DSC05739 to take a closer look and can instantly see several areas of corrosion.

There is a point in doing this - whether or not it is minor you need to raise it before 3 years old else Vauxhall isn't interested.
.... I am anticipating some small claims action in my case.

I'll annotate some photos later for you.
Thanks Donald I appreciate it, I must add that the scuffed rim at 2.00 O'clock came with the car.
 

·
I'm not crazy, the attack has begun.
Joined
·
27,688 Posts
You other rims look quite clean, though once you have seen the areas below on this rim, you might look more closely at the others. The cause/initiation is bubbling, often behind the spokes. The surface doesn't need to crack, this is the start of the end.

freebird_ampera_rim_corrosion.gif


The Big Deal is that I am sure mine were like this last year, but no-one prompted me to look and complain. Hence I'll have a bill for wheel refurbishment this winter, while the winter rims are on. No good will come of it to leave them like this.

I have 3 like this one of yours, and one good one.

If I *must* pay for it myself, I'll see if I can pick up a snazzy tint (but some almost imperceptible thing, I'm not into driving a road-going spectacle!). Suggestions welcome!

(On a good day, I might even be inclined to suggest I give you my good one to make a good set for yourself, because if I do have them refurbished then they will all need doing anyway. Best to let Vauxhall know/fix in the first instance.)
 

·
Registered
Joined
·
1,855 Posts
mine were like that on 2 and 2 worse one had flaked as well. on the 2nd year service asked Thurlow Nunn to look at them along with the door handle. when I picked the car up they booked it in for new wheels and the infamous door handle problem.

If the car is under 3 years from registration have them seen to.

4 shiny new wheels 64 plate MY2013 :18000 miles at that point.
alan
 

·
I'm not crazy, the attack has begun.
Joined
·
27,688 Posts
Bl00dy pedant! :rolleyes:
That's nothing compared to the pedantry of Vauxhall warranty department if it means half a chance of evading their responsibilities!

I don't want any other good folk from missing their opportunity for wheel replacements, like I have.
 

·
Registered
Joined
·
41 Posts
Maybe, but I suspect not as an MY14 is more likely to be on a 63 plate.
If there are better pictures of the console (and it's an Electron, not a Positive) you are looking to see if the button below the home (House) button says NAV (not FAV - this would mean no Sat Nav) or not.
 

·
I'm not crazy, the attack has begun.
Joined
·
27,688 Posts
It has no colour inserts in the seats, which is a strong sign of MY14. These would have started to trickle down the production line from around May '13. A June '13 registration date doesn't exclude it being a MY14 but if so would make it a very early MY14. I would say it is a fabled MY14.
 

·
Registered
Joined
·
41 Posts
Electric seat adjustments? Ah, OK - didn't spot the .PDF link
I'd like the Xenon Headlights on mine though... ;) - why do they print such rubbish!

Donald (as usual) is correct: could well be an early MY14 if no seat inserts (I didn't see / couldn't open more pictures)
 

·
Registered
Joined
·
41 Posts
Slightly off topic, but my car had an 'over the air update' on Friday (may have been Saturday) just as I was reversing into my drive - I didn't see clearly (long sighted) what it said but it was something about 'autoupdater'. It took around 20 seconds to finish the update (whatever it was - pop-up box with green indicator bar ).
I think I mentioned before - I tried previously to connect the car (MY14) to my home WiFi, and although I entered the details correctly, it always threw an error up and wouldn't allow me to go any further: however, now, when I come in range of the home WiFI, the little blue WiFi indicator lights-up each time.
Anyone else had this?
 

·
Premium Member
Joined
·
11,015 Posts
Slightly off topic, but my car had an 'over the air update' on Friday (may have been Saturday) just as I was reversing into my drive - I didn't see clearly (long sighted) what it said but it was something about 'autoupdater'. It took around 20 seconds to finish the update (whatever it was - pop-up box with green indicator bar ).
I think I mentioned before - I tried previously to connect the car (MY14) to my home WiFi, and although I entered the details correctly, it always threw an error up and wouldn't allow me to go any further: however, now, when I come in range of the home WiFI, the little blue WiFi indicator lights-up each time.
Anyone else had this?
Not many MY14 owners on here... Or in UK for that matter :)
 

·
Premium Member
Joined
·
11,015 Posts
My centre console is white, and the infotainment is the same as the one in this video.
Except none of the fun XM Radio based stuff - weather, nearby movies, etc ;)
 
61 - 80 of 81 Posts
Top