Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi,

We had the gas redone on our zoe pressure tested etc. Seen it all holiday pressure. The guy put the YF in heating and air con started working. Great.

A few days later no heating again. Took it back and it's empty. The guy pressure tested the system again an no issues at all. Sprayed around to find leaks couldn't find anyone the pipes.

So I suspect maybe the heat pump/condenser is leaking. Now I think a 5 year old car should still work ok on the original parts. Do you think I could go to Renault with a "Not fit for purpose claim" for the condenser or heat pump.

Want to try and keep the car but taking it to a Renault dealership seems like will just be a money pit for getting it fixed reading other people's issues with he aircon/heating not working.
 

·
Registered
Joined
·
987 Posts
Mine lost it's gas and my Renault dealership changed some sealing washers, they didn't say exactly where they were but I think they by the heater matrix. The work was done under extended warranty and I didn't have any problems afterwards.

The dealership said that the car should be re-charged with refrigerant every 2 years which seemed a bit excessive to me. I've known 10 year old cars without any problems.
 

·
Premium Member
2020 Corsa E
Joined
·
7,393 Posts
I'm sure there was a recall on Zoes losing gas. There's a known issue with something leaking.
 

·
Registered
Joined
·
34 Posts
Mine has been in the shop twice this year for air con system leaks. First leak was at the schrader valve, current one was in the pipes up underneath the battery. Still waiting for parts on backorder to fix that one.

I am very interested in how common these problems are.
 

·
Zoe Devotee
Joined
·
9,296 Posts
I'm sure there was a recall on Zoes losing gas. There's a known issue with something leaking.
If there's not there should be, far too many reported cases for it to be ignored.
 

·
Registered
Joined
·
1 Posts
Hi,

We had the gas redone on our zoe pressure tested etc. Seen it all holiday pressure. The guy put the YF in heating and air con started working. Great.

A few days later no heating again. Took it back and it's empty. The guy pressure tested the system again an no issues at all. Sprayed around to find leaks couldn't find anyone the pipes.

So I suspect maybe the heat pump/condenser is leaking. Now I think a 5 year old car should still work ok on the original parts. Do you think I could go to Renault with a "Not fit for purpose claim" for the condenser or heat pump.

Want to try and keep the car but taking it to a Renault dealership seems like will just be a money pit for getting it fixed reading other people's issues with he aircon/heating not working.
A small detail, but the aircon doesn't work in Eco mode. Don't recall that being in the handbook, or being advised of that at anytime until recently - 15 months into ownership and several months of complaining to dealer that it aircon was useless!
 

·
Registered
ONTO/Evezy £50 Code: CADA7
Joined
·
1,263 Posts
A small detail, but the aircon doesn't work in Eco mode. Don't recall that being in the handbook, or being advised of that at anytime until recently - 15 months into ownership and several months of complaining to dealer that it aircon was useless!
Both the heater and air conditioning work in eco mode, just at severely reduced power to the point where its not really going to do anything useful.

Eco mode isn't very good on these cars. It gives you too much limitation and you're much better just taking it easy on the accelerator pedal.

It saddens me to know you've suffered 15 months of a Zoe crippled with eco mode. That really must have been a miserable experience!
 
1 - 7 of 7 Posts
Top