Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
It has lowered from 220 to 158 with a home level 2 charger. Anyone else having this problem. Dealer said no problem...
 

·
Registered
Joined
·
69 Posts
Is that the displayed range? It changes to reflect the average miles / kWh. Our e-tron struggles to get past 1.8 miles / kWh for short urban trips, so the range has changed to ~180miles, but when we hit the motorways we still get loads of range (did 144 miles before charging a few weeks ago, and had about 40% left)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
that is helpful intel.. Dealer said it was all based on the way I drive, and if I drove slower in town ( especially from red lights) the displayed range AND the charged range would go up. My concern was that the charged range was showing only 158-175 range at full charge. dealer said not to worry
 

·
Registered
Joined
·
69 Posts
Yep that’s right, don’t worry, you’ll still get more range on a long journey.
 

·
Waiting for C Class estate 350e...
Joined
·
36 Posts
Ok.. had it a week but some things are still being me..

Despite having set "home charging" to default low cost electricity hours and this being shown as the active seeing on the screen, it is still charging whenever I plug it in.

Do I have to set some sort of departure time to tell it to use the off peak times?

Also, does the Android auto setting work visa Bluetooth or is it usb only does anyone know?

Sent from my SM-G965F using Tapatalk
 

·
Registered
Joined
·
69 Posts
Ok.. had it a week but some things are still being me..

Despite having set "home charging" to default low cost electricity hours and this being shown as the active seeing on the screen, it is still charging whenever I plug it in.

Do I have to set some sort of departure time to tell it to use the off peak times?

Also, does the Android auto setting work visa Bluetooth or is it usb only does anyone know?

Sent from my SM-G965F using Tapatalk
Yes, you have to set an active departure time (both set, and then when you leave the car and it shows up on the screen, you have to click the icon so it goes red), for the timed charging to work. I just have a daily ‘ready for charge my at 0630 when my go faster tariff gets cheaper.

I don’t know about android auto, but the Apple CarPlay works wirelessly if you are connected to the Wi-fi and Bluetooth.
 

·
Waiting for C Class estate 350e...
Joined
·
36 Posts
Yes, you have to set an active departure time (both set, and then when you leave the car and it shows up on the screen, you have to click the icon so it goes red), for the timed charging to work. I just have a daily ‘ready for charge my at 0630 when my go faster tariff gets cheaper.

I don’t know about android auto, but the Apple CarPlay works wirelessly if you are connected to the Wi-fi and Bluetooth.
Ah.. thought that might be the case for the timed departure as my previous Mercedes had the same. Thank you

Do you have to have the phone connected to the in car WiFi (or have a data only sim or buy the Audi connect package at a tenner a month)…?

I understood it could tether to my phone's data connection for Audi connect services but can't work out how to do it!



Sent from my SM-G965F using Tapatalk
 

·
Registered
Joined
·
69 Posts
Ah.. thought that might be the case for the timed departure as my previous Mercedes had the same. Thank you

Do you have to have the phone connected to the in car WiFi (or have a data only sim or buy the Audi connect package at a tenner a month)…?

I understood it could tether to my phone's data connection for Audi connect services but can't work out how to do it!



Sent from my SM-G965F using Tapatalk
You connect to the Wi-fi but it just uses the phones data connection, not the in car one. Not sure I get how it works!
 

·
Waiting for C Class estate 350e...
Joined
·
36 Posts
You connect to the Wi-fi but it just uses the phones data connection, not the in car one. Not sure I get how it works!
Yeah.. that's what I thought, but I can't connect TO it !

Sent from my SM-G965F using Tapatalk
 
1 - 9 of 9 Posts
Top