Speak EV - Electric Car Forums banner

1 - 8 of 8 Posts

·
Administrator
Joined
·
11,835 Posts
Discussion Starter #1
I've noticed this past week or so that, at low speeds, the steering in our LEAF creaks.

I can't tell which part of it is creaking, as it's hard to tell with the way sound transfers along the rack, wheel etc, but it's most obvious when performing parking manoeuvres.

Anyone else have the same, should I be worried?

I'm going to mention it when I have the recall work booked in, as it definitely warrants investigation at least.
 

·
Registered
Joined
·
8,106 Posts
I've never had creeky steering... neither has my Leaf - Boom! Boom! :D

Seriously... not had that one but then again I have an early Mk1. Probably worth mentioning IMO :)
 

·
Registered
Joined
·
1,280 Posts
Yes, first thing on the driveway but personally I thought it was the brakes, but could also be the steering? Never had it happen once moved off the driveway though.
 

·
Administrator
Joined
·
11,835 Posts
Discussion Starter #4
The brakes sound like being onboard a ship or a submarine in a movie sometimes, creeeeaak! But in addition I definitely have a creaky steering thing going on.
 

·
Registered
Joined
·
117 Posts
Yes, I had that on my 2011 Leaf, when reversing out of my garage on almost full lock. Never found out what it was, as it didn't always do it. My new Acenta doesn't do it, but it does give a clunk from the rear end, when I accelerate out of my driveway on partial right lock. My 2011 leaf also did this, but the dealer never found a problem.
 

·
Registered
Joined
·
81 Posts
The brakes sound like being onboard a ship or a submarine in a movie sometimes, creeeeaak! But in addition I definitely have a creaky steering thing going on.
I don't have the steering, but I do have a bit of creaking when braking & accelerating in towns. Definitely an old wooden ship type of sound, you're spot on!
 

·
Registered
Joined
·
1,555 Posts
I notice a little creaking going over speed bumps (and I don't go over them fast at all), but only when very cold - say < 3C. the rest of the time it's fine. I keep meaning to pop into the dealer. Anyone else getting similar?
 

·
Administrator
Joined
·
11,835 Posts
Discussion Starter #8
Seems to have stopped now we're a bit warmer. Will wait until the temperature drops again and see what's occurring.

No issue with speed bumps, live on an unfinished estate so plenty of those (and other "interesting" road surfaces) around here to test on!
 
1 - 8 of 8 Posts
Top