Speak EV - Electric Car Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Every time I hook up my e2008 to a Chargeplace Scotland Post with the CYC app, My Peugeot app switches to deferred charge and greys out the icon switch in the app so I can't switch it off. Anyone have any ideas?
 

·
Registered
Corsa-e 2020
Joined
·
1,164 Posts
Every time I hook up my e2008 to a Chargeplace Scotland Post with the CYC app, My Peugeot app switches to deferred charge and greys out the icon switch in the app so I can't switch it off. Anyone have any ideas?
Have you tried changing it from the Infotainment screen? Also, Have you set up a deferred charge schedule in the app and left it 'ON'?
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #3 ·
No, as when I plug the car in the deferred charge switches itself on by itself and greys out so I can't switch it off?? Consequently the car won't take the charge and there no way I can deactivate the deferred charge. Odd.
 

·
Registered
Joined
·
1 Posts
Every time I hook up my e2008 to a Chargeplace Scotland Post with the CYC app, My Peugeot app switches to deferred charge and greys out the icon switch in the app so I can't switch it off. Anyone have any ideas?
Hi, I have a similar issue at home, meaning I am unable to charge the car periodically. Did you find a solution to this?
 

·
Registered
Corsa-e 2020
Joined
·
1,164 Posts
As far as I’m aware, the app shows a deferred charge but greyed out if the car is plugged in but no power is being supplied. Normal when you have the charger set to a scheduled charge but not charging yet.

What charger are you using and do you have any deferred charging schedules set?
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #7 ·
Now travelling a lot more since lockdown ended and had chance to use a variety of chargeponts. At first I thought it was because the car needed to be locked to lock the cable in. That did work but it also happens quite randomly and I think it's mainly down to a seriously poor Peugeot app. However charging apps, especially Chargeplace Scotland seem to randomly throw up this issue. I'm afraid this is just one of many issues when using street chargers that are driving me round the bend and wondering whether I should have invested in an EV at all!!
 

·
Registered
Joined
·
1 Posts
The only solution I found was when my app grey's out was to change the deferred time by 1min. By doing this it somehow reconnects with the car and then I reactivate the charging. Very annoying as it happens alot.
 

·
Premium Member
2014 Model S
Joined
·
8,741 Posts
There's the charge now/deferred charge button in the charge flap. If it's setting itself to the wrong option then I'd be pressing that just after plugging in.
 

·
Registered
Joined
·
2 Posts
Every time I hook up my e2008 to a Chargeplace Scotland Post with the CYC app, My Peugeot app switches to deferred charge and greys out the icon switch in the app so I can't switch it off. Anyone have any ideas?
I have the same issue. but only when I try to rapid charge with DC. The charge point scotland call handler said that it was a software issue and that charge point scotland points i was using were older style so not compatible? I can charge on type 2. I don't know if this is fact as I've seen other new vehicles charge on rapid so may its just my car brand that has different software? anyone able to use rapid charge on charge point with my model of car?
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #12 ·
I have the same issue. but only when I try to rapid charge with DC. The charge point scotland call handler said that it was a software issue and that charge point scotland points i was using were older style so not compatible? I can charge on type 2. I don't know if this is fact as I've seen other new vehicles charge on rapid so may its just my car brand that has different software? anyone able to use rapid charge on charge point with my model of car?
I tried locking my car as for a while it wouldnt charge at some points unless locked. It's fine now and I have no issues even with it unlocked!?
I appear to get a different issue with every chargepost. What has made a big difference is getting an RIFD card. Its cut out the App interface!
 

·
Registered
Joined
·
1 Posts
I have a Peugeot e208 which has the same tech as the e2008. I had the same issue when the app was locked in deferred charge mode. I disconected the cabel and left the car for 10 mins then reconnected and it worked... thankfully. The only difference was that the first time I plugged into the car and then the charger. The second time I plugged into the charger first and then the car. I wonder if plugging into the car when no current is present on the cable causes the car to assume a deferred charge and then gets stuck.
 
1 - 14 of 14 Posts
Top