Speak EV - Electric Car Forums banner

101 - 120 of 153 Posts

·
Registered
Joined
·
14,819 Posts
When i spoke to connected services the other day I asked them about this. And where you get the new code for the ze50.. i was told to delete the ze40 from the app and add the ze50.. apparently the car generates its own code when you pair it to the app
That's right. You sit in the car and fire up the app, which then gets then sends a verification code to the car's display.

Once you put that into the app, you're good to go.
 

·
Registered
Joined
·
61 Posts
I was having a similar issues as others in that I was getting an error message saying my activation code for ZE Services was invalid. I tried it several times but got the same message.

I phone Renault on 0344 369 0000 and spoke to a really nice guy there. He said they have database issues so to just re-try it. I did and it worked!

Moral of the story, try it a few times and it should work.
Yep, same for me. Tracked down original activation code for my 22 and it didnt work for first couple of attempts. Left it few mins, loaded up the app, inputted it again and it now works.
 

·
Registered
Joined
·
386 Posts
That's right. You sit in the car and fire up the app, which then gets then sends a verification code to the car's display.

Once you put that into the app, you're good to go.
Can't wait to see it's that easy.. i hope .. when I eventually pick up my ze50
 

·
Registered
Joined
·
500 Posts
Managed to find my activation key for ZE40 and installed and paired with no bother. The preconditioning works fine. It's a bit laggy with regard to giving charging info, doesn't seem to refresh like the old app/website. So was saying it wasn't charging when it was, and when charging not showing the current status, just the start of the charge, even if app restarted. Shows correct battery percent and mileage this morning. Maybe that can be improved or is better on the ZE50.
 

·
Registered
ZOE GT Line R135 Z.E. 50 Rapid Charge, Mar '20
Joined
·
106 Posts
Managed to find my activation key for ZE40 and installed and paired with no bother. The preconditioning works fine. It's a bit laggy with regard to giving charging info, doesn't seem to refresh like the old app/website. So was saying it wasn't charging when it was, and when charging not showing the current status, just the start of the charge, even if app restarted. Shows correct battery percent and mileage this morning. Maybe that can be improved or is better on the ZE50.
If you're on Android I've found to need to make sure you exit the program when you finish, it doesn't seem to refresh properly if you just switch out of it.
I.e. press back, not home screen.

Got in touch with them about remote pre-conditioning not working, so they are aware.

Saw elsewhere that the ZE40 has options for notifications/alerts about stop/start charging etc., but no options like that on the ZE50?
 

·
Registered
Joined
·
424 Posts
Not sure why you'd want WiFi to connect to the Zoe. ;)

I downloaded the iOS app last night. I logged int with the 'My Renault' credentials I already had and it showed the car straightaway. I added the replacement activation code that I got last year and it all synced up fine. Zeddy also works, so I use that to tell Siri to precondition the car.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #109
My Renault app is down. api not reporting any car status,. Android app logging in no data. At least I don't have to change the title of the thread again 😀!
 

·
Registered
Joined
·
2,752 Posts
Everything's down for us too. Managed to register/pair the car after about 5 times of entering the original code a couple of nights ago and it worked ok; since then it never manages to refresh any data. Basically I think their servers are woefully inadequate, though I did see elsewhere someone reporting their own app doesn't communicate with their servers properly anyway!! Doesn't anyone test anything any more before releasing it? :poop::cry:
 

·
Registered
Joined
·
119 Posts
Only caught up with the switch to the new app the other day, due to not using the car much these days.

On attempting to set it up I discovered that the only record that I had of my activation code was an email from Renault when I signed up.

However the attachment appeared to be a link to a PDF rather than the document itself and when I attempt to open it there's a short line of text stating: Attachment not opening? Click this link: MyZEConnect.pdf, but there is no link?

Anyone else had this?
 

·
Registered
Joined
·
494 Posts
On attempting to set it up I discovered that the only record that I had of my activation code was an email from Renault when I signed up.
I never recall having had an email with the activation code, and my car was all set up when I collected it from the dealers, so I ploughed through my paperwork, and it was on one of the two Connected Services Contracts I signed when I collected the car.
 

·
Registered
Joined
·
1,071 Posts
Same Here :
The activation code is on the bottom of the Welcome letter from Renault,
which should have come with the car when you picked it up from the Dealers.

Shows near bottom of page:
Surname
Activation code
Vin number
 
101 - 120 of 153 Posts
Top