Speak EV - Electric Car Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Hi,

The MyAudi website states "Update your PIN: Your PIN must be changed as a result of technical upgrades. Please update your PIN so that you can continue to use vehicle-related Audi connect services.".

Naturally, Audi have omitted to inform us of the benefits (or, more likely, the disadvantages) associated with the "technical upgrades".

Anyone noticed a lack of service or bothered to do this and been amazed at the result?

Kind regards, Stefan
 

·
Has it started yet ?
Joined
·
122 Posts
Warning do not change your PIN as asked on the website.

I changed my PIN ( my Bad )

disadvantages=

The app and website do not now allow me to connect. I have spoken to the Audi Digital Services Team today and have been told to rejoin I must reenter my milage but this section of the website is not active at present due to recent changes. They will fix this at some point.

I'm lost for words.......
 

·
Registered
Joined
·
108 Posts
Discussion Starter #7
I eventually succumbed and tried to change my pin. Unfortunately, I chose the Reset Pin option which neatly deleted me as a key user for the car without much if any warning of the consequences. Don't do this at home! It took several weeks for Audi support to find a solution to allow me to reinstate myself (I was not being given the option of resetting myself via the mileage option as it wasn't presented to me when re-registering).

Kind regards, Stefan

PS: The only tangible difference I've noticed since re-registering is that the website now states that I have used all my "free" updates to the maps (it didn't before) despite Audi's earlier promise to extend the licences for the Audi Connect services (of which this is clearly one) to 10 years.
 

·
Has it started yet ?
Joined
·
122 Posts
I eventually succumbed and tried to change my pin. Unfortunately, I chose the Reset Pin option which neatly deleted me as a key user for the car without much if any warning of the consequences. Don't do this at home! It took several weeks for Audi support to find a solution to allow me to reinstate myself (I was not being given the option of resetting myself via the mileage option as it wasn't presented to me when re-registering).

Kind regards, Stefan

PS: The only tangible difference I've noticed since re-registering is that the website now states that I have used all my "free" updates to the maps (it didn't before) despite Audi's earlier promise to extend the licences for the Audi Connect services (of which this is clearly one) to 10 years.
Just what happened to me - who in Audi can fix this - a contact would be great.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #10
Just what happened to me - who in Audi can fix this - a contact would be great.
I contacted Audi Digital Services (on 08002792884) on 12 August 2019 and eventually managed to get them to open a case - the difficulty being that they didn't appreciate that the support for the A3 e-tron is different than for any other Audi (it appears). The gist of the first response I got (on 13 August) was:
Thank you for contacting Audi Digital Services.

We have been informed by our technical team to advise you the steps needed to be taken in order to solve the issue below:
1. Delete vehicle from account.
2. Re-add vehicle to account.
3. Perform the mileage enrolment again to set the key user.

We hope we were able to assist you to your satisfaction. Please do not hesitate to contact us in the future for any additional information you may require. We are available 24/7 and you can reach us either by calling the phone number 0800-2792884 or by replying to this Email.

We wish you safe journeys in your Audi A3 e tron.
Unfortunately when I tried this in mid-August it didn't work and I replied to the email and subsequently spoke to them to find they'd escalated it to Germany. I then got a reply on 30 August 2019, thus:
I hope this email finds you well.

Our department has informed us that the issue you were facing has now been resolved. Kindly remove your vehicle from your myAudi account and re-add it, in order for the option to start your verification process to appear in the my.Audi.com website. Subsequently, utilize your mileage in order to become the key user of the vehicle.
This worked :)

Whether they had just fixed the website or also done something to reset my account is not clear.

Kind regards, Stefan
 

·
Registered
Joined
·
4 Posts
Warning do not change your PIN as asked on the website.

I changed my PIN ( my Bad )

disadvantages=

The app and website do not now allow me to connect. I have spoken to the Audi Digital Services Team today and have been told to rejoin I must reenter my milage but this section of the website is not active at present due to recent changes. They will fix this at some point.

I'm lost for words.......
I'm trying to register my A3 etron in myAudi website.

I found that the etron verification mileage section disappeared as soon as I logged the car in through the MMI.

On one of my many calls to Audi Connect support they got me to change the URL from .../dashboard/.... to .../etron-setup/... and lo and behold the mileage verification section reappeared.

However I still cannot get the verification to work (and thus set me up as a key user).

All I get from Audi Connect support is that I need to put in a the 6 digit mileage in kilometers and it should work and if its still does not work then go to a dealer.... I had been trying all combinations of mileages as soon as I got the car last week but no joy.

I may just delete the car out of myAudi and start again....
 

·
Has it started yet ?
Joined
·
122 Posts
I'm in the start from scratch stage now.

1. You must leave it 24 hours for the system to forget your VIN - or it just says NO.

2. If you try and delete a new account it also says NO - but worked after a few days.

So one day soon I will start over again.

Please keep us up to date - will it ever work again. ?
 

·
Registered
Joined
·
4 Posts
All worked ok and now back on the My Audi account -
Did you have to go through the mileage verification section again?

I'm still stuck on this part. Car is added in myAudi but can't see the car status etc. Each time I start verify it fails to accept the mileage. I'm also trying to get help from my local dealer.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #16
Hi,

Don't hold your breath for anything functional. Here's a view of my curent Vehicle Status...

123453


Ungefederte Technik!
 

·
Registered
Joined
·
108 Posts
Discussion Starter #19
My Bad as they say.

Another go - this time after again getting the "technical error" I surfed the lower menus and then returned to the status to find my status had miraculously appeared. I show it here for comparison with the ios version (See below):

1570217011293.png


However, looking at the iPad version below I note a not so subtle difference: same update time, same charge level, same mileage, same status; different range!):

123461


Well, at least the charge is 100% in both cases :)

I think I'll just rely on the petrol on my journey down south tomorrow!

Cheers, Stefan
 

·
Registered
Joined
·
4 Posts
Well blow me down it now works. I tried registering from another PC and it worked, again entering mileage in miles.

123476


I entered 9793, which is also what the myAudi App shows (and matched the odometer). I think the software in the App and the web are using different rounding rules.

At least saves a trip to the dealer :)
 
1 - 20 of 22 Posts
Top