Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Morning. Bought a 2019 eGolf in March last year so for obvious reasons has been in the garage for most of the time since. Now we can get out and about we are really struggling with charging. We had a Rolec wall pod installed, which has always been a bit hit and miss. Fitter came back and said it was fine and we were using the EV Energy App wrong with smart charging settings but not convinced. Sometimes it has charged immediately, other times it has required us to play around for ages with setting and unsetting smart schedules, boost charging etc. When it did work, we never got a clear handle on what we had done right! Anyway, now the car just flashes red when we plug it in. (The App now sometimes says it is charging and other times that we haven't plugged it in!). The charging cable that came with the car and plugs into a wall socket works perfectly. Only other part of the mystery is that it has just come back from a service, so maybe a setting changed we don't know about. We don't know where to start as we don't know if the problem is the wallpod, the car or even the app. Any help gratefully received as starting to despair. Thanks! Sue and Dave. PS - we love driving the car by the way!
 

·
Premium Member
VW ID.3 Worst Edition & Tesla M3 LR
Joined
·
6,652 Posts
So, it charges ok from the 3 pin charger that came with the car, but charging from the Rolec wall pod is hit and miss?

Have you tried charging with the cable at public charge points? Possibly not given the lockdowns etc.

If it charges fine on the 3 pin ‘granny’ charger, and charges fine when out and about on public chargers, then it points to the Rolec charger being the issue, or at least the ‘smart’ aspects of it?

You could try deleting any charge timers in the car, to make sure they’re not confusing things, but if you’re getting a red light when you plug it in then sounds wall charger related to me.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks for your reply. We have only charged once from a public charger several months ago and that also was fine. I've looked at the car settings and can't see anything that may be interfering but it's possible I'm missing something.
 

·
Premium Member
VW ID.3 Worst Edition & Tesla M3 LR
Joined
·
6,652 Posts
Thanks for your reply. We have only charged once from a public charger several months ago and that also was fine. I've looked at the car settings and can't see anything that may be interfering but it's possible I'm missing something.
You’ve probably got them all covered then.

When the car plugged into the Rolec fails to charge, does it then recharge ok with the VW granny charger?

If it does, then you might need the Rolec unit looking at again.
 

·
Registered
Joined
·
376 Posts
Thanks for your reply. We have only charged once from a public charger several months ago and that also was fine. I've looked at the car settings and can't see anything that may be interfering but it's possible I'm missing something.
Wouldn't any settings on your car also apply to the granny charger which is working?
 

·
Registered
VW eGolf
Joined
·
314 Posts
Sounds like an issue with the wallbox. All the VW dealers should have charging now, may be worth seeing if you can pop down and try theirs to rule out an issue on the car side.

The only headaches I've had with home charging was where I had departure times or off-peak set (in the e-manager) and also times set on the charger. The car wants charge but the wallbox didn't give it, then later the wallbox wanted to give power but the car didn't want to accept it, and ultimately both got a strop and errored.

Keep it as simple as possible - no timers, no off-peak, no departure times / preheat set up and see.
 
1 - 9 of 9 Posts
Top