Speak EV - Electric Car Forums banner
1 - 2 of 2 Posts

·
Registered
Vauxhall Ampera Positiv 2014 - MY2013
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All - this is my first forum posting, just a week after purchasing a 64 plate Positiv.
I bought it from a car dealer in Maidstone - one owner with 60K on the clock, immaculate but no charging cable(s). I negotiated the price of a granny cable from EV Chargers Direct and explained that, since they hadn’t charged the car at all (having no cable), I reserved the right to return it if I couldn’t make it work. Needless to say the first time I plugged it in, the house RCD tripped.
I then tried a non RCD protected socket (very carefully!) - and the charger went into fault mode (earth leakage fault warning).
I inspected the connector on the car and it seemed completely dry and quite clean, but testing using a multimeter showed a leakage of 8K ohms between earth and live on the connector.
I then had a quandary - do I return the car for a full refund - with all the hassle - or do I investigate myself?
Having viewed the YT video, I decided to bite the bullet and take it apart.
The rear of the port had the hairline cracks across it - but the moisture causing the problem was in the other connector - the orange one which was almost literally full of water.
I shook and flicked this then dried it using paper towel and then a hair drier. I cleaned the very small amount of corrosion that was visible, left it to dry for another hour in the sun and checked the leakage just on the port module. The resistance was now showing over 200K ohms - so I re-assembled it (with a plan to replace it soon). Lo and behold it is now working fine!
Has anyone else come across this issue - and is there some way of stopping it happening again?
 

·
Registered
Joined
·
4,877 Posts
@Admin - please move this to GM Ampera section, thx.
Yes this is a well known problem. It's not a difficult diy job to take it out & fit a new one yourself, saving £££ over dealer prices. But you maybe have to order the new one from USA.

I happen to have one spare, as my Ampy got the charging system damaged recently, and the dealer fitted a new Charge Socket as well as new controller thingy under the driver's seat, so it's possible both items were damaged. Personally I think the Socket is probably ok as I did get some intermittent charges after the damage occurred, & I don't believe they'd have swapped out the expensive controller item unless that was also generating a charging fault. Swapping out the Charge Socket is a regular dealer job which they're v familiar with.

I'm sure my old spare doesn't have cracks in it, at least! Happy to let you have it for £20 + postage if you want to take a chance! Msg me if so. Look in the GM Motors under Ampera section, you'll find pics of people swapping their charge socket & advice in there. Happy to take some pics of it if you like.
 
1 - 2 of 2 Posts
Top