Speak EV - Electric Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all,

Just bought a Mokka-E. While we wait for our charging point vauxhall have supplied a granny cable - for some reason though when i plug it all in the car tells me charging is complete even though the battery is only at 71%.

Is there anything i need to do to get the cable to kick in other than plug it in? the box on the granny cable is showing it is connected to power but i can't get the car to start charging from it.

Any help would be greatly appreciated :)
 

·
Registered
2021 Citroën ë-C4 Shine Plus
Joined
·
364 Posts
What colour is the square LED next to the charge port when you plug in the granny cable?

If it is blue then then deferred charging is active.

Have you installed the my vauxhall app? If so what does it say on the charging screen of the app?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
What colour is the square LED next to the charge port when you plug in the granny cable?

If it is blue then then deferred charging is active.

Have you installed the my vauxhall app? If so what does it say on the charging screen of the app?
Colour is just white not showing deferred and not showing charging or an error.

My vauxhall app is on the mrs's phone and she isn't here at the min but i will check when she is back.

I am wondering if it maybe doesn't kick in unless the battery %age drops below a pre determined value....
 

·
Registered
2021 Citroën ë-C4 Shine Plus
Joined
·
364 Posts
Ordinarily, the indicator shows white when charging cable has been unplugged. This may suggest that the granny cable is faulty. There is no reason why it should not allow you to charge up to 100%.

I presume the car was supplied with a type two cable for use at public charge points?
It may be worth you looking up your closest public charger (maybe Tesco car park or something) and see if it charges there.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Ordinarily, the indicator shows white when charging cable has been unplugged. This may suggest that the granny cable is faulty. There is no reason why it should not allow you to charge up to 100%.

I presume the car was supplied with a type two cable for use at public charge points?
It may be worth you looking up your closest public charger (maybe Tesco car park or something) and see if it charges there.
It was supplied with Type 2 and i had that plugged in to a public charger for half hour last night which seemed to work fine. must be faulty Granny charger - waiting on a call back from Dealer.

Cheers for advice :)
 

·
Registered
Joined
·
2,823 Posts
Hi all,

Just bought a Mokka-E. While we wait for our charging point vauxhall have supplied a granny cable - for some reason though when i plug it all in the car tells me charging is complete even though the battery is only at 71%.

Is there anything i need to do to get the cable to kick in other than plug it in? the box on the granny cable is showing it is connected to power but i can't get the car to start charging from it.

Any help would be greatly appreciated :)
Where do you live? Might be someone in here nearby to you who would try theirs on yours. They are pretty much universal.
 
1 - 8 of 8 Posts
Top